Results 1 to 10 of 10
  1.    #1  
    when doing a google search straight from the pre, my browser keeps getting redirected to this - Easy 2 Use File Hosting

    anybody else have this happen ?
  2. #2  
    not I... I just get random languages in google...
  3. #3  
    Does this happen over wifi only or also over cellular network? Have ou tried various wireless networks?
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  4. #4  
    The fixer is right @ your finger tip: Webos repair utility... (note) will not erase any patches/apps/themes. Good luck.
  5. #5  
    Before you go and run the Repair Utility, its better to troubleshoot the issue with a simple question. As dagumcp asked - is this happening over cellular and wifi, or just one of them? If you are getting this issue over wifi only, have you tried other networks as it could be the wifi that is redirecting you. If you are getting this issue over standard cellular data, then I would agree with Rush and run the Repair Utility.
    Last edited by HelloNNNewman; 06/13/2010 at 01:09 PM.
  6. #6  
    The thing is regardless of what's causing the problem. Webos utility is design to trouble shoot any or most issues regarding the phone.
  7. #7  
    Only if the issue is with the PHONE... as I stated above, if the OP is experiencing the issue only on wifi, the router itself could be causing the redirect. If this is the cause, then no utility run on the Pre will fix the issue. I completely understand what the RU does and I'm not disagreeing with you, just adding one more question before he runs the utility in case the issue isn't actually with the phone itself.
  8. #8  
    Yep I totally agree with your asumption HelloNNNewman.. :-)
  9.    #9  
    it happened on my home network. Not sure if it happens when I am not on my network. Today I tried to recreate the redirect but it didn't happen the 2nd time I typed in the exact same thing. Browser redirects are usually a sign of malware..but I wouldn't expect it on webos. Thanks.
  10. #10  
    I highly doubt you have malware on your device. If you type a single letter, slash, dot, etc... incorrectly in an address, you will usually get redirected. If it happens again, turn off wifi and hit the reload button on your cellular data signal to see if it happens on that data service also. Double-check the address for any little error and see if it's simply an issue of a tiny misplaced letter or something. Also try it on other networks other than your own wifi to see if you can replicate the issue.

    It really doesn't sound like an issue with the device and running the Repair Utility would be overkill. Before doing something like that, you should try and nail down if you can replicate the issue, and if you can - does it happen on just your wifi network, or other networks and cellular data also. It could simply be a setting in your router if it happens at home and nowhere else.

Posting Permissions