Results 1 to 8 of 8
  1.    #1  
    After installing WebOS Quick Install on my computer, Preware, and a couple patches and apps on my phone, certain functions on some websites are not working as they were before.

    Specifically, if there is a list of expandable options on a web page:


    And I click on one (like 'Flights' in the example below), I used to get the sub-menu:

    *Direct Flights
    *Nonstop Flights
    *Through Flights

    I used to be able to expand/collapse these as I wished. It may just be coincidence but ever since messing with the Preware and apps/patches, I can no longer do this. I have removed all patches and apps installed with Preware and WebOS Quick Install and even removed Preware itself. After many restarts, my browser will still not work as it previously did. Any suggestions?? Thanks!
  2. #2  
    Let me chime in a little... Patches really don't cause those problems you suggest,there might be something going on with the memory of the phone. Patches on the phone is like when you enable something,that was already there but was not turn on. I would recommend doing a webos doctoring on the device. That should solve the problem you're experiencing. Sometime the website that you're trying to go too,does not work well on mobile. Good luck.
  3. #3  
    Actually, before working more on your side, verify with us here that we can all get the submenu to show up. What's the site in question?
  4.    #4  
    The website is my work website--it requires a username and password for access. But the expandable/collapsable menus I'm having problems with have worked normally since I got the Pre last September. It was immediately following the work I had done with WebOS Quick Install and Preware that I was not able to use the menus as I had been able to previously.

    I think I installed that "iPhone user agent spoof" patch. Not sure whether or not that could have anything to do with it. I have since (to the best of my knowledge) removed everything I had added with Quick Install and Preware. As far as I can tell, my phone appears just as it did (software and appearance-wise) prior to ever using Quick Install and Preware. As a side note, I won't have access to a computer with the WebOS Quick Install software until Monday, so I've just got the (sometimes) trusty Pre to work with until then.

    Thanks in advance for the help!
  5. #5  
    Well, sometimes removing a patch doesn't remove all of its effects, for various reasons. I think if I were in your shoes, I would try either the webos repair utility or the webos doctor. Unfortunately, both of those (in addition to webos quick install) will require access to a computer.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  6.    #6  
    Thanks a lot for your suggestions. I'll try those on Monday and post the outcome. Thanks!
  7.    #7  
    Uninstalled all the WebOS software off of my computer, reinstalled it, and ran the Doctor...fixed the problem.

    I then re-installed all of the WebOS software, reinstalled Preware, and things are running great...

    ...and just found out about that Uber Kernel/Govnah dealio...the phone runs sooo much faster. Hey, I guess this Pre's not too bad after all, huh??

    Thanks again for the suggestions!
  8. #8  
    I used to run the iphone user agent spoof and loved how it worked with some sites, but like you I lost funcionality on others that were more important so I had to ditch the spoof.

    It would be nice if there were a toggle for spoof on/off to switch on the fly.

Posting Permissions