Results 1 to 5 of 5
  1.    #1  
    I just realized the other day that the latest version of webos broke portions of my bluetooth. I am still able to answer calls and place calls, but if I'm on a call and another call comes in, I was once able to press the answer button on the bluetooth device and it would swap the call, but now it no longer works. I have to pull the phone out of my holster to switch between callers. Anyone else having this problem? This worked flawlessly in 1.3.5. (I have a Verizon Pre)
  2. santos's Avatar
    578 Posts
    Global Posts
    626 Global Posts
    Have you tried removing the bt device and re-pairing it?
  3.    #3  
    Quote Originally Posted by santos View Post
    Have you tried removing the bt device and re-pairing it?
    yea, many times. Unfortunately it just won't work the same way anymore. Even still when I get a call, I can't switch to it using my bluetooth device.

    UPDATE: I just noticed that I didn't give the model. I'm using a Parrot CK3200LS color. Oddly enough, this worked flawlessly with my last phone (windows mobile) and the phone before that (palm treo 650)
  4.    #4  
    This is still broken in 1.4.5 from Verizon and I've filed a report with Palm numerous times. I don't understand why they're not addressing this.
  5. #5  
    I am having the same problem. Funny, when I had to get a new phone it worked one time and then went back to not working anymore. I have no idea why. I am on Sprint and using a Ford Sync.

Posting Permissions