Results 1 to 4 of 4
  1.    #1  
    Further, Hangs at "preparing" when trying to initiate manual backup since auto has not worked. Tried turning off backup and restarting after erasing existing backup. Fails with data as well as wireless connect.

    Sprint store and support line all think replacement in order.

    I'm exhausted by several replacements and time consuming restoration requirements. Help, please, with non replacement solution.

    Sprint Pre Stock
  2. #2  
    I would imagine it would have to be related to an extreme in data somewhere.

    How many Apps, Accounts, Palm-Contacts, Alarms, and the other backup-able data do you have?

    And do you frequently Dr. your phone or do something else that would require you to have the backup in the first place? I've survived quite a while without one, and even after Dr-ing it's just adding a few accounts....
  3. #3  
    I'm far fetched to believe you need to erase the device.

    Try disabling backup. Restart the device once the device boots back up attempt to re-enable backup.

    If that doesn't work then something else is going on. Collecting log files from the device can help us (Palm) determine what is causing this failure for you and why backup is not backing up properly.
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  4.    #4  
    Well, I needed your encouragement that a replacement or full reset wasn't needed. So, to my shock after deleting backup and resetting ( soft) several times aver the last month, the backup worked after one more try in the face of futility. I almost suspect there may have been an OTA fix. But, in any case, your encouragement is very much appreciated!

    Gotta love the Pre forum folks!

Posting Permissions