Results 1 to 9 of 9
  1.    #1  
    Hi everyone. Ok yesterday confused the heck out of me so I need a little info please. Usually at home I have decent service. Well yesterday I managed to unplug my router without knowing so my net/wifi was dead all day. I couldnt email, picture message, get on web, weather channel, app cat, or much else from my Pre. Im on Sprint BTW. My service was roaming part of the time which is not unusual here and I didnt have the little 1x or EV symbol at all again not unusual unless I went up the hill to my barn and then I got the 1x and could get to the weather channel. The things I could do were make calls and regular text with no pics. Thats it. Nothing else. Does this mean when Im doing all of the things I couldnt do Im doing them only because I have the wifi usually and didnt yesterday? Id like to know because very often we lose net from storms and typically with my Blackberry I can still get online to view the weather. My husband could yesterday with his Blackberry while I could not with the Pre. Any help making me understand this (Im slow today lol) would be great. Thanks.

  2. pegb856's Avatar
    79 Posts
    Global Posts
    503 Global Posts
    I had an issue yesterday afternoon, I couldn't sent a picture message. I tried a few times then realized my phone hadn't been rebooted in a while. Once I rebooted everything was back to normal. I am also on Sprint and not sure if it was a phone problem or service issue but either way the reboot fixed it.
  3. Vizi's Avatar
    148 Posts
    Global Posts
    260 Global Posts
    I had the same problem for the past few days. It actually seemed to start on the launch day of the EVO, but, that can just be speculation.
  4. #4  
    Do you have data roaming enabled?

    By wi-fi router unplugged are you referring to the power or data? I reason I ask is that if the Pre is connected to a wi-fi network that doesn't have a live Internet connection it doesn't realize that and will give errors rather then trying the cellular network.
    Sprint|Samsung Epic
  5. pegb856's Avatar
    79 Posts
    Global Posts
    503 Global Posts
    It's possible the issue was a service issue caused by the Evo activation overload troubles that have been reported. If there was an outage of any sort I would think it a possibility that some devices may need to be rebooted to resync with the towers and bring back all services. I'm not a technition and this is only a theory on my part.
  6. #6  
    I didn't have any issues, but if anyone knows about satellites/cell towers maybe they can chime in. Maybe it was a specific area only with issues.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  7. LNWJ's Avatar
    447 Posts
    Global Posts
    625 Global Posts
    My Sprint Pre has been dropping to 1x a lot lately...
  8. #8  
    my verizon pre plus has great service! hehe
  9. #9  
    I have sprint,,no problems here

Posting Permissions