Results 1 to 10 of 10
  1.    #1  
    I've got a refurbed Pre after I dropped my original Sprint Pre in December. It's been running fine and I've been having no issues since then. However, the last few days the data connection will randomly stop working. I'll have full signal and the Ev icon will be displayed, but no web-enabled applications work. If I turn airplane mode on then off, sometimes it fixes it. Other times a full reboot is needed. Today I did a luna restart which fixed the data but then my GPS didn't work, so I turned airplane mode on then off and that fixed the GPS.

    Any ideas?
  2. #2  
    No ideas but as a last resort you could try a doctor to see if it fixes it.
  3.    #3  
    Yeah, I'm trying to not have to doctor it, but i might try it. I removed the FreeTetherD IP forwarding patch to see if that fixes things. So far so good
  4. LNWJ's Avatar
    447 Posts
    Global Posts
    625 Global Posts
    Happens to me too. Usually have to do a reboot. Dr. didn't help.
  5. #5  
    This happened to me a couple of months ago, I'm with Iusacell in Mexico, and only asked him to give mainteinance for my line, problem solved, i dunno if you can ask the same service with Sprint
  6. #6  
    I have been having the same type of problem. I did visit the Dr., but it did not resolve the problem. This seems very random. I have been unable to find a cause. This is not only very frustrating, but not receiving e-mails is unacceptable.

    I have this problem at home where I have a strong WiFi signal (and WiFi enabled on the Pre) and a weak Sprint signal.

    I do not notice this issue at work where I have no WiFi available (and WiFi enabled on the Pre) and a decent to strong Sprint signal.

    For me, a quick Airplane mode On, then Off, restarts the data functionality. However, I cannot continuously do this throughout the evening and weekend to ensure I am receiving e-mail.
  7. #7  
    so strange
  8. #8  
    Mine too, but even stranger, started random dialing. Calls went through, connection gone, no texts, airplane mode on, etc.

    I had it setting on counter, dialpad popped up, and numbers started turning blue like ghost dialing - wierdest thing I ever saw. Ended call and it did it again.

    I have restarted, luna started, removed battery, so finally doctored last night, will see what happens.
  9. Shineon's Avatar
    121 Posts
    Global Posts
    137 Global Posts
    My previous phone had a weak signal at home but had a decent Wifi signal. Sometimes, even with the Wifi turned on, I would not get any data (no websites or even the app catalog). I would turn off Wifi and get data with the weak Sprint signal and it would be pretty slow. I doctored the phone and still had the same thing going on but out of the blue, my GPS wouldn't work. Tried all kinds of stuff on my own and with Sprint and ended up getting a new (refurb) phone. Now both the Sprint data signal and the Wifi is terrible at home. Wifi is good inside the house but as soon as I step outside, it's gone. This did not happen with the last phone. I could be in the backyard and still have a good if not decent Wifi signal. And the Sprint data is non existent pretty much. I called Sprint about it and the agent recommended buying an Airwave. Don't really want to spend $100 and then another $10 a month for a service that should "come with my plan" and has worked fine (if not awesome) on all of my previous Sprint phones. They said they would have a technician go and check the towers or some BS story.
    I love my Pre and WebOs to death, but all of these little things (some not so little actually) are starting to add up. I'm getting more and more frustrated it seems as time goes by and it's kind of making me want to get a different phone, I friggin love WebOs though.

  10. #10  
    I am also having the same issue.....i notice it most when pandora is playing and then it will cut out for like 10-30 mins b4 it will come back on and if u try to load a webpage.....forget it! Tried airplane mode on/off and that works 50/50 so yeah NOT HAPPY.
    I noticed this has been an issue sense the latest PATCh from palm for the yeah i really wanna try going back a lvl but not really worth the time ATM..... any ideas on this one?

Posting Permissions