Results 1 to 7 of 7
  1.    #1  
    ok so i had to restart my pre today with a full erase, when i logged back in to my profile my themes were still there :S but no preware and i cant access dev mode using the upup ect code, i cant connect to webosdoctor and i can connect to quick install anyone else had this issue, ive tried doing full erase every time and it still wnt let me access dev mode

    please help
  2. #2  
    try webos20090606 for dev mode.
    Achill3s' Palm Pre: Modded and patched to death!!
  3. #3  
    type "webos20090606" and the dev mode icon will pop up. From there you will be able to install QuickInstall and Preware...

    Edit: @Achill3s, you type faster than I do! LOL
  4. #4  
    And then look here for instruction to install QI, and then use QI to install Preware...
  5.    #5  
    yer for some strange reason that wont work either :S is it all lower case letters than numbers?
  6.    #6  
    ok guys i sorted it i had to delete the back uped files and full erase again wen it loaded no patches were there and i could view dev mode once again
  7. #7  
    Can you describe how the webos doctor could not connect to the Pre? Have you tried using the steps below:
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions