Results 1 to 7 of 7
  1.    #1  
    I have a Palm Pre Plus on AT&T running webOS 1.4.2. I have used WebOS Quick Install to install a few patches and homebrew apps (iPhone user agent spoof, Music Player Remix, and Terminal).

    When I open the "Help" application I see the three options for Tips, Clips, and Featured. Tapping any of those options results in a "404 Page Not Found" error.

    For example, if I tap on Tips I get this message:

    404 Page Not Found

    You may have selected an outdated link or may have typed the page address (URL) incorrectly.


    This problem occurs whether I'm using a WiFi or 3G connection.

    I have spoken with Palm support and they had me try the following:
    1. Restart the phone
    2. Shut Down the phone and remove/replace the battery
    3. Erase Apps & Data

    However, none of these have helped.

    I've searched online and in these forums for a similar problem but all I've found is this somewhat related problem with WebOS 1.3.1:

    My feeling is that the Help app needs to be updated with the correct URLs (Palm support seemed to be focused on whether or not I had an Internet connection). Just for fun, I tried copy/pasting that 404 URL into a web browser and was redirected to

    Has anyone else experienced and (hopefully) resolved this problem?
  2. d.moss's Avatar
    541 Posts
    Global Posts
    581 Global Posts
    i have the same issue on my sprint pre.. i'm lost
  3. #3  
    Do you still get the same error if you don't have the iphone spoof patch installed?
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  4. d.moss's Avatar
    541 Posts
    Global Posts
    581 Global Posts
    yup.. no iphone spoofing here.. though i do have a slew of other patches installed
  5. #5  
    turn off ad blocker and iPhone spoof patches (and then Luna restart), and that should help. It solved the problem for me.
  6. #6  
    I just realized I have this problem too...with the iphone spoof installed.
  7.    #7  
    I turned off the iPhone spoofing and now the Help app works - thank you HardBeatZ!

Posting Permissions