Results 1 to 15 of 15
  1.    #1  
    Hi everyone,

    Seems that im running into the same problem I had a few days ago:

    Problem: Upon reboot, all non-factory programs disappear. Nothing like reboots, battery pulls will get them back. Some patches seem to be ok.

    Facts: This happened to me earlier this week; to fix, I used Erase Apps and Data, reloaded my profile, and then used WOSQI to reload Preware and began the process of moving things back to where they should be.

    Details of this problem: Its been a few days, and all seemed ok. This time, I was ready to play Hold Em Legend, but kept getting the Too Many Cards note. Turned on Govnah to my usual 800/500 screenstate, and tried again. Same too many cards error, so I closed my Bluetooth connection (to Jawbone Icon) and used Reset button program. Upon reboot, all my installed programs disappeared that were there a few min ago.

    Phone still has same GB space left, but universal search as well as Device Info search does not pull them up.

    Any suggestions? Its gotta be something this time, maybe the Profile or some patches, definitely not a one off seeing as its happened twice in a week. Going crazy since I just finished sorting all the icons, but at least I had Save/Restore set up this time.
  2. #2  
    Give Jason Robitaille's Advanced Options in Launcher patch a try. You can rescan applications and file indexer, which may fix your issue, since your device info says your GB space is unchanged.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  3.    #3  
    Thanks Blaize, never saw that patch before...problem is that Preware is gone at the moment. Ill try WOSQI to see if itll load from there. Wish me luck.
  4. #4  
    You are welcome. Try using Universal Search to see if it pulls up the Preware app...if everything is still somewhere in your phone, US should work to find it.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  5.    #5  
    I went through that the first time as well...Universal Search, nor Device Info, pull up any of my self-installed programs. App store allows me to re-install them into the phone, like ive never had it before.

    Its the weirdest thing, here I am ready to play some games and then poof they are all gone. AGAIN!
  6. #6  
    Must be really, really frustrating.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  7.    #7  
    A little...the most frustrating part is that its not really happening to anyone else, unless im missing posts and threads on this completely. There seemed to be a problem a few weeks ago with some Bell users and updating programs, and one of the workarounds was trying to change the date back, but even that didnt work for me.

    So I tried the Advanced patch as you suggested...great idea, but alas, no luck. Pressing rescan applications does nothing. Reboot and still nothing.

    And just like last week, WOSQI shows that I have no programs installed, but all the patches are listed no problem. Im so confused on how this could happen and whats causing me its GOT to be the profile and something on there telling my phone that I should not have any applications, therefore they dont show up, even though they are still around in spirit (and Device Info Memory Available).
  8.    #8  
    Last resort before heading to bed and doctoring in the morning...WebOS Repair Utility.

    Downloaded the newest version of the Dr for Bell and its running. So far, 4 errors found and fixed regarding MD5 and app controllers and app calendars which hopefully means AWESOMENESS...crossing fingers that this is the fix...
  9.    #9  
    Ok its not the fix. 6 files were updated though, so hopefully tomorrow will be a good fresh start.

    To the Dr tomorrow unless someone think of something new. Goodnight!
  10. #10  
    Good night and good luck!
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  11.    #11  
    sorry to rehash an old thread but I found an new symptom: upon reboot, every self installed program deletes itself from launcher but memory usage shows its installed. To summarize: every reboot brings me to factory fresh launcher.

    since I had no apps on my phone for the weekend, I downloaded that tower defence game and played for a bit...then decided to see if this ONE new file would disappear too on reboot, and it did. So strange, there's got to be something wrong with the connection between what's on my phone and what my profile thinks is on my phone...and this happened AFTER Using repair utility

    I have done everything except dr. Is it now time or does anyone have anything?
  12. #12  
    Did you try a manual backup after installing something? I wonder if this is somehow a backup issue. I wonder if rebooting in Airplane mode would change anything. These are just things I would try for troubleshooting help.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  13. #13  
    When you say "every self installed program" deletes itself... are you talking about purchased apps, Homebrew apps, or both?
  14.    #14  
    jbg, Ill try the rebooting in Airplane mode...definitely worth a try.

    Newman, both Purchased and Homebrew apps are gone. Only the factory set apps (Device Info, App Store, Web, Youtube, etc.) are there. It only happens upon reboot of the phone (dont think there was a problem with Luna reboot though). Last night, I purchased and installed Defense Warfare (great game by the way), played it and then I decided to test the reboot to see if would still be there after. Reboot (via power button, restart) and then Defense Warfare was gone, although the Memory Available is still the same as if its on my phone.
  15.    #15  
    ok ixnay on the Airplane mode reboot. As for a manual backup, I only had it set up the Backup system to do it automatically every day. After any install I ever did, I never thought to do any manual backup.

Posting Permissions