Results 1 to 9 of 9
  1.    #1  
    Installed,or tried to install the mobile hotspot app on sprint. Got the icon,but said app failed to install. Turned off phone to charge,when powered back on,the app now works. Picked it up on my Laptop. But its nt listed in the catalog. Just curious if it sworking for anyone else? I cant be the only one. If u did manage to download it,def recommend turning off phone briefly and seeing if it works.
  2. #2  
    I have it installed on my pre and it works fine on sprint
  3. #3  
    Where do you get the hotspot app for sprint?
  4. #4  
    It was briefly in the Palm app catolog. It was a mistake and wasn't supposed to be there but a few got it.
    Sometime you are the ball; sometimes you are the pins.
  5. #5

    there are easy to follow instructions on the webos development forum for Sprint.
  6. #6  
    I deleted it. Did a battery pull (charging issues). When the phone booted back up, it was back. Now it works fine. Fyi, bone stock sprint Pre.
  7. #7  
    Wonder if they are going to offer it now?
  8.    #8  
    Thanks for the replies. I hope they do eventually smarten up and just release it. Its a great feature to have on phone and its to bad they wont let everyone enjoy the app.
  9. #9  
    I got it but have not tried to use it as I am worried about charges Sprint may try to pull. Anyone have any idea if they can monitor tethering?

Posting Permissions