Results 1 to 4 of 4
  1.    #1  
    I hope someone can help me. I've tried to install Novacomd and it just will not install on my computer. I have windows xp I tried to open it with java like it said but it gets stuck and want finish.
  2. #2  
    How are you trying to install it? The easiest way is to follow the steps in this post for webOS Quick Install:

    Have you followed those instructions? If so, which are you getting stuck at?
  3. dgcorn's Avatar
    156 Posts
    Global Posts
    187 Global Posts
    I thought it was not installing when I was following the WebOs Quick Install a couple days ago. Turns out that after clicking Novacomb (re)install, it took a long time to actually do anything - and it seemed as if it was frozen. Finally, I clicked (re)install and left it alone for a while and Novacomb actually installed. Not sure if that is your issue, but I thought I would give my 2 cents. Good luck.
  4. #4  
    Had a similar experience. In the end I deleted everything and installed it all again. The second time it worked. Be patient during the install.

Posting Permissions