Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    Quote Originally Posted by lissah xox View Post
    Hmm, I read it, but it doesn't seem like my problem? My phone won't even turn on at all! : P

    do the volume up and plug in thing... it will work.

    had it happen to mine right after I got it.
  2. #22  
    Whenever something similar has happened to me, it just seemed that the battery wasn't happy with the way it was seated. Skmetimes I switch batteries and sometimes I just take it out and then be sure to push it in firmly.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
  3.    #23  
    Oh my gosh!!! I just tried the volume up thing, and when I plugged it into my computer it made the dingy noise, but then said the driver devices didn't install correctly...

    I still don't see anything on my screen, but it gives me hope lol

    edit: a screen comes up saying the driver devices cannot be installed, and it asks me if i want to find them automatically, but the screen only pops up for about two seconds and doesn't give me time to click it
    edit2: i managed to click it, but it says they were not successfully installed....
    edit3: it tells me that it can never finsh installing the drivers, because the "device is unplugged". the battery isn't even in it..
    Last edited by lissah xox; 05/17/2010 at 11:47 PM.
  4.    #24  
    it seems like my entire phone just isn't responding, with the drivers not installing and such. i tried to visit the doctor with it, but it isn't registering my phone....

    is there a way i can download all the drivers or something?
Page 2 of 2 FirstFirst 12

Posting Permissions