Results 1 to 18 of 18
  1.    #1  
    Why is my Pre Plus (Verizon) keeps losing 3G signal for short time and get it back on then loses it then again and again. Why? I havent been with Verizon long enough to know if its normal or not. Considering that I was with ATT (iphone) for a year and their 3G signal is stronger than Verizon. am I being fooled that Verizon 3G map isnt what it should be?
  2. #2  
    I'm on Sprint and i get the same issue. I usually reset my "3g/Ev" by turning the airplane mode on and off. It brings back up my connnection.
  3. #3  
    I had this issue but once I installed the "Data Toggle in Device Menu" patch it stopped, might work for you.
  4. Hawse771's Avatar
    63 Posts
    Global Posts
    656 Global Posts
    I have the same problem and I live in the middle of DFW (so no reason not to have 3G etc) and i also have been getting a lot of dropped calls. I also have problems where I will not recieve phone calls but will just get the persons Voicemail because my phone never rang. I had this problem with My Storm, VX phone, and Razr...and I drive all around the metroplex so its not just at home. For me it seems VZW is full of crap about their network and to answer their I can't hear them now! If this wasn't a work phone I'd be on ATT because CDMA apparently is inferior and kills your battery quicker to boot
  5. Ty1361's Avatar
    11 Posts
    Global Posts
    14 Global Posts
    hmm weird, do you have wifi on? if it picks up wifi it will drop your data signal. You probably know that but just an idea. Other than that do you have preware apps on. May cause some errors.
  6. Fitz39's Avatar
    127 Posts
    Global Posts
    169 Global Posts
    I just got a refurb from sprint. And it's the first time haibg issues with data. The first 48 hours of having the refurb no data. Then it came on I think after I put it into airplane mode by accident. Now it comes and goes as it pleases. Ugh. Anything I can do besides resetting 3g via airplane mode??
  7. Targon's Avatar
    502 Posts
    Global Posts
    714 Global Posts
    Install Preware and install the patch called "Toggle 3G in menu". This will let you force 2G mode, which may help. I had encountered some weird problems before on my AT&T Pre Plus, and when I called customer service, it turned out that the nearest cell phone tower was not "seeing" my cell phone, which caused the drop to voice mail problem I had experienced. The AT&T network person I ended up talking to went into the system, pulled my phone out and then when I turned my phone off and on again, suddenly the tower was able to pick up my Pre Plus.

    It may be something with the Pre Plus, it may be a bug in 1.4.2( on Verizon), or it could have just been a weird glitch. Still, customer service WAS able to get it fixed.
  8. fed123's Avatar
    70 Posts
    Global Posts
    192 Global Posts
    I get this too but pay it no mind. I will be concerned if I start to drop calls but that has yet to happen.
  9. KJ78's Avatar
    838 Posts
    Global Posts
    1,119 Global Posts
    i see this once in awhile after a patch installs wrong or its buggy. usually a luna reset fixes things. if not remove patches (or EPR) and you should be fine. if not then try the webosdr. i'd say this was normal behavior for a sprint pre but its not for a pre+
  10. #10  
    Has anyone else experienced this issue? My Pre Plus just started doing this randomly a few weeks ago. If I access the Web, for instance, the 3G symbol comes on and everything seems to be fine. The problem arises when an application need access to 3G. For example, when trying to use Google Maps, the 3G symbol comes on, stays up for about 10 seconds, and then disappears. The app never completely starts as it seems to be looking for a 3G signal. I have the same issue with the Engadget app.

    When this started, I had been using the same firmware ( for awhile, so it didn't appear to be a patch or update of any sort. I don't have any homebrew stuff installed (yet), so this isn't the issue.

    Any thoughts?
  11. #11  
    ..i've been seeing less consistent 3G signal from VZW off and on for the past couple me i'd think it's more that vzw is upgrading their equipment for 4g(i think anyway)
    -- VZW Pre+ -- Uberk/Gov fixed @ 1ghz -- QPST gps mod -- stock battery (?mugen 3800?) --
  12. #12  
    I don't think mine is a tower issue. It happens at home (in Northern Virginia right outside DC) and 30 miles away at work (in Maryland right outside DC).

    The other odd thing is the 3G connection works fine as long as the website at the other end responds quickly. If it takes more than 10 seconds, though, my 3G icon goes gray. So, the 3G radio appears to be working, but only when being accessed. Which would be great, but as I noted before, some apps don't work if they're looking for a 3G signal (and it disappears after 10 seconds).

    I've tried rebooting, toggling airplane mode on and off, and now I've updated to 1.4.5. The issue still exists. I also ran a Quick Test diagnostic, and it found an issue with (of all things) my WiFi. Thinking maybe this was the issue, I turned off my WiFi and the 3G icon turns white, but 10 seconds later, it's gray again.

    I'm beginning to think I'll have to take the phone in, but I'm not too keen on getting a refurb based on all the horror stories I've read here.
  13. jkeitz's Avatar
    318 Posts
    Global Posts
    662 Global Posts
    I have this happen fairly regularly, but I always attributed it to the fact that I'm in what Sprint calls a marginal area. I never have the problem when I'm in Reno, but here in the boondocks it happens a lot.
  14. #14  
    My home is within spitting distance of both I66 and the Beltway. My job is located right off of the Beltway near Andrews Air Force base. Also, as noted, I'm on Verizon, not Sprint. Somehow, I don't think coverage is the issue.
  15. jkeitz's Avatar
    318 Posts
    Global Posts
    662 Global Posts
    Just a thought, have you updated your phone's network settings recently? That might help.
  16. #16  
    If you are talking about 3G going away and no 1X taking it's place it happens to me too when my phone gets too hot. Just an FYI...
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  17. #17  
    Quote Originally Posted by wpennhokie View Post
    My home is within spitting distance of both I66 and the Beltway. My job is located right off of the Beltway near Andrews Air Force base. Also, as noted, I'm on Verizon, not Sprint. Somehow, I don't think coverage is the issue.
    My son's on Sprint in the same general area and has no problems. It can't be the coverage, I agree. The D.C. metro area is heavily covered by the big 3.
    Sent from my favorite gadget!
  18. #18  
    I tried doing the *228, but no luck, the 3G icon turned white for about 10 seconds, then it was gone again. Just to verify, this is a new behavior. Up until a month or so ago, my 3G icon was white (as opposed to grayed out) anytime there was 3G in the area. Now it only comes on when I'm actually using the 3G connection.

    There's also no "update network settings" option on my phone in Phone - Preferences. I assume only the Sprint phones have that option?

Posting Permissions