Page 6 of 10 FirstFirst 12345678910 LastLast
Results 101 to 120 of 182
  1. #101  
    Thank God for this forum! I just had this happen on three updates to apps and thought it was my phone. Before doing anything I decided to check here. You guys have saved me hours of useless effort! Particularly important this weekend since my grandson's birthday party is tomorrow and I have a lot to do!


    metus delenda est

    "The only thing necessary for the triumph of evil is for good men to do nothing." -- Edmund Burke

    "The tree of liberty must be refreshed from time to time with the blood of patriots & tyrants." -- Thomas Jefferson

    "Remember, it's not the fall that kills you, it's the sudden stop when you reach the bottom." -- Jumpmaster, Ft. Benning, 1965
  2. #102  
    Quote Originally Posted by 7texas3 View Post
    My Facebook app refuses to load at all; it just stays on the 'card', and never goes full-screen, just sits there, as if it was trying to come up on screen, but it never does. What is going on with that?
    oh my god. You'll be just fine without facebook for a couple days.
  3. #103  
    Hmm- I am on Verizon and still experiencing this issue.
  4. #104  
    Quote Originally Posted by JuJulian1987 View Post
    Same here. Just today my new App Titan Stopwatch was released. And nobody is able to install it. This needs to be fixed fast!!! Some people think that this is a fault by the devs. Please someone with permission needs to post this at the precentral blog so that the app reviews wont get to bad!! I'm not able to install any Application! (Germany, o2)
    I tried to install your app and got the message. I thought it was just the one app, I guess it was all of them. I hope they fix it soon.
  5. #105  
    It seems to be draining my battery faster. It is like it will try and download and install again every so often. I get the prompt on my screen where it says "download failed", but i hadnt tried to redownload it.
  6. #106  
    I have been putting of doctoring my phone for a few months. Some lagging issues have popped up which I'm sure are related to the multiple updates and patch installs and uninstalls over the last six months.

    guess which day I decided to finally doctor? The day this happens. Not a single app is installing, so I only have preinstalled.

    Last edited by sed51329; 05/15/2010 at 12:28 PM. Reason: Typos.
  7. mpfef's Avatar
    180 Posts
    Global Posts
    181 Global Posts
    Same here, I doctored this morning before I found out about this app catalog problem. I wanted to clear out any of the tweaking I did to the GPS/A-GPS system (I'm on Verizon), and of course I decided to do that today, so I'm stuck with the preinstalled stuff (plus Preware) - but it would be nice to get Tweed and the Facebook app back.
  8. mcericx's Avatar
    55 Posts
    Global Posts
    56 Global Posts
    Quote Originally Posted by casiouser View Post
    It seems to be draining my battery faster. It is like it will try and download and install again every so often. I get the prompt on my screen where it says "download failed", but i hadnt tried to redownload it.
    just go the shopping bag and choose 'pause all downloads' in the upper left menu.
  9. #109  
    12:30 in NoVa and still messe up here. I found the "Do Not Install" fix before I checked here tho and just assumed it was a server side error. Of course this happens on the day I was about to buy my first 3D game (btw any suggestions on which is better? Asphalt, NFSU, or Driver?)
  10. #110  
    all of them are nice NFSU and Asphalt use the accelormeter (sp) Driver you use a touch pad
  11. #111  
    didn't this happen I europe right before they turned up paid aps in europe?

    is it possible that this is in prep for the at&t launch of 1.4.2?

    if so, it would be good to have a notification. I don't recall them warning the last time, either.
  12. ngk1's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    Quote Originally Posted by mike_pre View Post
    I wonder how much time pepople have spent on this "issue" with people restarting, trying every work around they can find, calling into support, Doctoring their Pres, etc...Everyone that has a pre has a profile that they used to setup up there Pre. Would it be too much to ask Palm/Sprint, to send out an email to the registered profile emails that their are technical issues with the App Catalog and get this, we will send out an update when the issues re resolved...Call me crazy, but that might be a good way to improve the customer experience when issues do arise. Or maybe a big message when you launch the App Catalog that is currently unavailable????
    Good thought, but cant because there was never a EULA to accept emails from the dev - Palm. Unless there was a checkbox i missed somewhere...but pretty sure they never collected palm profile email addresses to send out emails or they would have asked for permission.


    p.s. the update I recieved from Palm internally - I was the first call to internal support, at least this guy's first call of the day, and was clueless - he took a log of his personal device (which was exhibiting issue), and my contact info to get back to me - slow go'ins
    Last edited by ngk; 05/15/2010 at 01:06 PM. Reason: update from Palm (lack thereof)
  13. #113  
    Palm = FAIL, this is unacceptable even though they are smaller than Apple how can this be tolerated. Developers are losing out right now...EVO can't get here soon enough in my opinion right now.
  14. #114  
    hey everyone,
    I was just ablle to revert back and use the app, but the results might not be any better. I just tried it with 'redbox' and got it to run. After the failed update, I tried a second time from the same screen. It asked to confirm and I ansered 'no' and then closed the catalog.

    then I was able to launch the app. The downside it it took e back to first use TOS and set itself up again.

    I assume if I did that with a game or app that stores data...that I would have lost that data.

    so, pick your poison?
  15. #115  
    I bought one app last night and ran the update for other loaded apps and now 16 apps are nonfunctional! BLAST!
  16. Andreas's Avatar
    896 Posts
    Global Posts
    941 Global Posts
    Havent been able to download apps in 5 months and here you cry after a few hours downtime.
  17. #117  
    i just turned back the date to april and it worked like charm...

    Cheers, Jens

    Edit: Maybe an outdated certificate... or something
  18. #118  
    Posted this on front page comments but here goes again..
    Am I to understand that all apps on the Pre/Pixi are registered in the "Cloud" and there is a synchronization between the app store and the phone? So that when people reboot the phone it queries the store and the store tells the phone "oh you don't have any apps registered, so wipe that extraneous garbage off your file system" and then your apps are gone? Is that incorrect? I can't think of any other reason the phone would wipe itself unless it's working integrally with the appstore.
    Does this in theory mean that if Apple,oops, I mean Palm, can remove an app from the store and if you reboot the phone checks with the Palm app store and if they remove the app from the store, the phone removes it also?
  19. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    OK, I have re-connected with webOSQI on my Windows 7 Desktop, had been previously using XP. Do I go ahead and start the homebew process over, getting all that back in place? Or do I wait until Palm gets their act together and fixes this and my Pre is working correctly without homebrew?

    Any thoughts?

    (Though this has totally sideswiped my Saturday, and am not happy about what has happened at all, no way am I leaving platforms because of this. Stuff happens.)
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  20. LurkerX's Avatar
    357 Posts
    Global Posts
    367 Global Posts
    Hah, excellent. You are right. It works with the date rolled back. Extremely likely just a certificate thing.

Tags for this Thread

Posting Permissions