Page 10 of 10 FirstFirst ... 5678910
Results 181 to 182 of 182
  1. #181  
    Has this issue been resolved. I noticed the previous post are from May and it just recently started happening to me.
  2. #182  
    i did experience this issue about not being able to install any app (what my pre told me was it had no memory left to install but i could see it had!)

    It happened when i had to doctor the phone for my first (and last) time...

    What the palm suport told me to do, was to completly delete the pre and when re-starting it, using a new palm account.
    I did and it was all ok after then.

    ((i was using a Mac to install the homebrew apps and patches, maybe it was that the origin ... the thing is i think i deleted things when the pre was connected as usb in the Mac, and i forgot to remove the trash before disconecting the usb. So it could have left the deleted things as recoverable files in the pre, that is, using memory space.
    The other possible origin the palm support told me was that i could have installed something corrupt. So my palm account had the information of that corrupt something and re-installed it everytime i run the delete-data in the pre.

    So we tried creating a new palm account AND not connecting againg the pre to the mac... ))
Page 10 of 10 FirstFirst ... 5678910

Tags for this Thread

Posting Permissions