Results 1 to 9 of 9
  1.    #1  
    I've had some quirky issues on my Pre recently ... running a little sluggish, video hang-ups ... nothing serious, but I hit up the Repair Utility and do a power down/restart and it seems to run much better.

    What I've seen though over the last day is that the Repair Utility is fixing the same issues over and over. Why would it say an MD5 doesn't match when I just restored the file a few hours earlier and had not added any new apps or patches?

    Is there a more serious problem here or just a fluke?
  2.    #2  
  3. #3  
    Huh. That is interesting; almost seems like the Repair Util SAYS it's replacing the file(s) but really isn't.

    Do you have the current versions of the Utility and the webOS doctor?
  4. #4  
    I feel like the same thing is happening to me. not to mention i still get error 2 all the time.
  5.    #5  
    Yea - I'm getting a lot of Error 2 and Error 5 codes.

    Error 5 messages have to do with the /frameworks/mojo/submission/ files. What is this?

    Am I going to have to Doctor this thing back to Stock condition?
  6. #6  
    i tried that, even a dr. doesnt fix the error 2 and error 5 so dont bother.
  7.    #7  
    So, what are the Error Messages? And why are they all of a sudden popping up?
  8. #8  
    You might get a response if you post in the appropriate thread...
  9. #9  
    Tried that. no response.

Posting Permissions