Results 1 to 14 of 14
  1.    #1  
    So, all day today, my phone has been turning off the data connection. I'm running Preware, but haven't added any patches in about a week. My phone updated preware to v1.0 last night, so I'm thinking that's the issue. Anyone else have this issue or know what's happening?
  2. #2  
    Yes I also noticed my phone data connection turning off.

    I had to turn on airplane mode and then turn it off to fix my problem. Works most of the time and once had to reboot. Sorli...
  3. antmon1's Avatar
    224 Posts
    Global Posts
    307 Global Posts
    hi, same issues on and off for a few days now....

    no idea what it is...

    i've tried on/off airplane mode, rebooting and completely shutting down.... tried to turn on/off the data connection from the phone prefs as well...

    anyone have any idea what's up with this? similiar issues or fixes?

    thank ya.
    Palm Pre (Sprint)
  4. Mutz's Avatar
    119 Posts
    Global Posts
    127 Global Posts
    I would venture to guess that it might be an issue with whichever data network you are connected to and not necessarily a problem with the phone itself.
  5. #5  
    I experienced a similar problem a couple days ago. I ended up doctoring my Pre. That fixed it. No idea what caused it.
    I have service through VZW.
  6. #6  
    I had the same problem about a week ago . toggled airplane mode came back. then I rebooted seems like it hasn't come back.
  7. vespacar's Avatar
    14 Posts
    Global Posts
    19 Global Posts
    Same thing happened to me. Deleted last apps and patches,but it still was happening. Ended up Doctoring it. Getting rather good using the doctor, with overclocking my girly pre to 1.2 and now this. I'll keep an eye on this thread though, hopefully someone can figure this out?

  8. Analog's Avatar
    148 Posts
    Global Posts
    185 Global Posts
    Same thing happens to me. Often, but not always, in areas of weaker signal coverage. Going in and out of airplane mode usually, but not always, fixes it right away.

    Sprint Pre.
  9. #9  
    This has been plaguing me since the last webOS release. Web doctoring has not helped.
  10. #10  
    Is anyone else still having this issue? It is driving me crazy on my 1.4.5 ATT PP+. Please advise of any available fixes...
  11. zepolant's Avatar
    66 Posts
    Global Posts
    68 Global Posts
    There is another thread about this very same problem that many of us have had. In my case it only got worse (and there is really no fix and no one really seems to know why it happens..altthough we all have theories). I ended up getting another Pre because like I said the problem jus gets worse (or in my case it did). Good luck.
  12. #12  
    Quote Originally Posted by philpeeps View Post
    Is anyone else still having this issue? It is driving me crazy on my 1.4.5 ATT PP+. Please advise of any available fixes...
    what have you done so far to try and fix this issue ??

    go into device info and then preferences in the dropdown menu and then do the quick tests and see if you get an error

    then if not download the webos repair utility and run it on your phone with the override compatibility check marked . this will remove all patches and themes but should fix any issues the they could have caused . if it still is messed up i would advise you to have it replaced.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  13. #13  
    Do any of you guys have an airrave?
    Unplug the airrave then plug it in like 5 mins later
    *Patchers STILL make this phone Perfect!
    Palm Devices Currently Owned: Pre, Pre Plus, Pre 2, Pre 3, Pixi, Veer, Touchpads, and too many touchstones!
  14. #14  
    This happened to me the other night and I almost started a thread on it, but in the middle of typing I stumbled on MY fix. It turned out I had hit the "Roam Only" button in the Device Menu. We don't Roam in Canada, at least not in the big city and on Bell. It totally shut my phone calling ability(said the phone radio was still on) and the Data Radio, every time I turned it on, closed the menu and then re-opened the menu, was back to off.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions