Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    Hi guys,

    I wonder anyone experienced this... After updating the recent latest from O2.. these happened.

    1. Data plan now does not work
    2. Emails does not receive or send.
    3. Google GPS does not work
    4. Browser cannot surf..
    5. Keyboard intermittently stops working until a reset.
  2. #2  
    When have you received Which O2 are we talking about? I'm on the German O2 and there only was a second 1.4.1 update that apparently was pushed out to fix some issues experienced by people who updated from 1.1.3 to 1.4.1. I'm not aware of availability.

    Your issues don't sound good though. Sounds like you might need to visit the Doctor...
  3. #3  
    How did you get You know o2 is on 1.4.1 right?
  4. #4  
    Quote Originally Posted by daexpression View Post
    Hi guys,

    I wonder anyone experienced this... After updating the recent latest from O2.. these happened.

    1. Data plan now does not work
    2. Emails does not receive or send.
    3. Google GPS does not work
    4. Browser cannot surf..
    5. Keyboard intermittently stops working until a reset.
    the 1st 4 are all 1 problem you dont have internet.
  5.    #5  
    hmm i think it's 1.4.1 (not the new from checking it, cause I received the update a couple days ago and this just happened for the past 2 days. Didn't do any new apps or new mods on it.

    Anyone know how i can find the 1.4.1 for a webosrepair?... When i dl it from palm i get a small jar file which downloads a larger 200+ MB jar file (where does this go???)..

    EDIT : ok i googled and am now going to attempt to do a webosrepair rather then a full webos delete..
    Last edited by daexpression; 05/09/2010 at 11:23 AM.
  6. #6  
    Good luck.
    Pre|central Peacekeepers
  7.    #7  
    Hi abegee,

    yes agree that its the Data plan issue - was working fine before i did the update - might have been some file was corrupted in the system...

    On a side note, has anyone had issues with the o2 after webdoctoring even with a sim card it cannot get through the language settings?
  8. #8  
    hi, newbie her on "palm battlefield". Just got PalmPre today and is on 1.1.2. Should I upgrade to 1.4.1? reading these issues not really dare ...
  9. #9  
    Yes you should update right away, these issues are not common.
  10. #10  
    thanx man. Was told have 7 days "cool off", but tbh impressed with this "little thing". Battery is weak (dropped from 38% to 5% within 2 hours. As a long time WM and Android user,was after PALM for personal curiosity,but surprised. Also my Palm works OK (1.1.2 OS) so that's why a bit worried...
  11. #11  
    Battery should pick up a bit, I advise fully charging and then discharging for the first 3 or 4 cycles. Then you should at aim at keeping it over 20% and only fully discharge every 30-40 charge. This will put the least strain on the battery and get the best use out of it. Don't be afraid to top it up when you can.
    Updating will give you the newest features, its a pretty amazing OS if you ask me. We should have another update in the next few weeks so should be fun to see whats in that.

    When your used to your phone you might want to consider, if you have not already, getting preware on your phone its a great addition. Consider reading these threads
  12. #12  
    So... I did it. Now downloading the OTA update (1.4.1). I am on O2 UK. Thanx for tip, but for a while I'll use the Pre as back up phone (mainly emails,rss and sms). Want to give it a time to see how it does the job. Personally, I think it can't beat my HTC Desire, but if it'll then will get rid of HTC and be a Palm fan . Don't know what, but there's something in Palm, that catch me... Despite being warned by shop assistant to NOT BUY Palm Pre I went for it...I am not gona modify it, until there's a serious reason to do that. Want to give a chance to stock ROM (or OS) to convince me ... Once again , thanx for your time and replies...
  13. #13  
    I'm o2 uk aswell. I doubt the shop assistant as ever used the pre or has the slightest clue what it does, I really dislike going into their stores these days. You should give yourself a few days all out on the palm, and I bet it can beat that htc. Make sure to get used to universal search and don't forget that you are allowed to keep apps open in card view. I usually keep 8 or 9 open and it works great. Hope you do really enjoy the phone.
  14.    #14  
    hmm guys...this is what i was facing recent...and apparently i found out a way that "fixed it"- it's wierd but works.

    I was using 1.4.0 ..on O2 then upgraded to 1.4.1 (via air upgrade), then a few days later, mail not working, web not I though it was an APN configuration -(tried manual didn't work). Then i tried using a DB editor..and used the WSQI- to download upload the changes...- didn't work. (the db configuration was correct). Then i tried 1.3.x...then upgrading --- didn't work...(which then led to another set of issues.

    We all know that in order to use the phone, you need a data plan - to login your profile. If no data plan, cannot use so you'd be in a fix..which i was. I ended up using a "modded" 1.4.1x that bypass the login, allowed me to use wifi to login into my profile and sync my programs etc..but the data plan was still not working. So what did i do?
    I borrowed another sim card -this time from a singtel broadband card..inserted it, rebooted... seems the singtel card worked ok, data plan was working (so not hardware problem). Then i put on airplane mode -removed sim, reinsert my M1 sim, removed airplane mode -(no go), did a orange,sym,R (to reboot)....Walla..IT WORKED. I saw a new 3G logo on the top with the bandwidth line, and the data plan works automatically...
    NOw I'm not sure why this happened.. but incase it happens to you.This I guess is the way to fix it...
  15. #15  
    In the meantime, did you put your non-working sim in another phone?
    Maybe you just needed to reset the network codes on the sim.
  16.    #16  
    the so called non working sim was working fine in a Nokia E71, data plan, email and all. That was why i was puzzled. And i read in another page...some guy having the same problem and did this method..Seems to "reset" whatever was corrupted. I suspect in the phone, some data of the Telco is stored to be reused..This is quite apparent, since you cannot put the phone in airplane mode (and change the sim)- with the phone detecting the new sim card but instead you get it in SOS mode, requiring a reboot for it to recognize the new telco sim card
  17. #17  
    That's what I mean. If you put the SIM in another phone to check if it worked; the network codes on the SIM may have been reset, causing it to work again with the Pre.
  18.    #18  
    i was switching from my Nokia E71 and the pre...because in my work, getting the call in/ SMS and data is important.

    so i suspect its the changing of the SIM card within the pre that cause it to reset the 3G/ Data (db file) which i suspected was corrupted, but the phone is not smart enough to clean it as the same SIM card was being used. So by putting a differnt telco simcard inside, i force it to clear that db, and thus allow me to reset the data variables.

    On another note - is there any solution for unlocking the 02 pre? far besides asking O2 nicely and paying $$ to them..
  19.    #19  
    I'm not sure how the Pre stores the information. the carriernetworksettings.db3 i believe is a reference file for the system to pickup information, when they detect a SIM card, and then they'd store the infromation (APN, MMS etc) in another db file etc. It's possible this intermediate db file got corrupted.
  20. #20  
    Bit far-fetched if you ask me. But no way to know, so all speculation.
    Your problems are solved, and that's what matters. About the nextgen unlock; it costs 20 GBP and ony a small percentage of users experiences problems, because they don't follow the instructions to the letter.
Page 1 of 2 12 LastLast

Posting Permissions