Results 1 to 6 of 6
  1.    #1  
    The main issue: when phone turns on it does not fully boot. The Palm logo stays there and is not glowing. After searching tried using the SYM + Grey Box + R technique and am coming back with the same results. Same with battery pulls.

    The background: ran into issues with Universal Search after the update for Verizon. Like most had to do, I doctored the phone then started reapplying apps and patches. Was running into problems with both Preware and my official Apps disappearing from the phone after recovery. Finally decided to doctor again to see if I missed a step, went to remove the speed patch via SuperKernel, once it turned off, the reboot stalled.

    Any help would be greatly a backup I've had to result to using my old BB Storm1, which feels like death in comparison to my Pre+

  2. #2  
    Ok, so, at which step you applied and removed the so called "speed patch"??

    Did you have it already before Doctoring? After?
    From what I read, you had it before doctoring, doctored your Pre, installed stuff, it somewhat began to fail, removed the patch (before doctoring again) and it crashed since.

    Am I right? Now, after doctoring the first time, you applied it? or it was already there from before?

    Of course, you can always doctor again.

    Pull out your cable and battery, put cable with computer in (it will show a battery with a "?" icon), press volume up button and keep it pressed, plug battery in, it will show a large usb icon. Now you're ready to doctor again.

    Good luck!
  3.    #3  
    Thanks a lot! I just wanted to find a way to get back to be able to Doctor it again.

    The speed patch was installed prior to the via the linux commandline. After I installed SuperKernel (without removing the speed patch because I checked the linux commandline after the OS update and it said I was back down to normal speed). From SuperKernal, I removed the patch it had detected, restarted, then applied the 800Mhz patch. During this time, I had also installed PreWare. After experiencing issues with my official apps disappearing and being unable to redownload them, as well as problems with downloading and applying patches from PreWare, I then decided to restart the whole process, starting with removing the speed patch then doctoring. That's the when stall occurred.

    I'll try your suggestion to see if that can help clear things up. Thanks again
  4. #4  
    Quote Originally Posted by Mr. Lingo View Post
    Thanks a lot! I just wanted to find a way to get back to be able to Doctor it again.
    It should work, I've done it lots of times while testing kernels
  5.    #5  
    Thanks again! Worked perfectly fine.

    I think I may have found the culprit, if I remember correctly, I'm supposed to let the OS sit for a day before doing all the rooting and patching and stuff. Yeah...I did it all back to back last time. I'll take it slower this time around because I will do anything I can to make sure I never use my Blackberry Storm again.
  6. #6  
    You do know that the SuperPreKernel is using the 1.4 kernel, not the kernel that fixes the double typing problem? I guess it's ok if you don't have the double typing, but if you do, you should use Uber-Kernel.

Posting Permissions