Results 1 to 2 of 2
  1.    #1  
    When I upgraded to, all my patches etc. came through fine, with the exception of SMS Tone by Contact. That one gave me an error during the uninstall process (I hooked up to my computer with the wire, and WOSQI automated the process).

    Now, SMS Tone by contact does not work, will not uninstall manually, and also does not work.

    Anyone have a solution or suggestion?

  2. #2  
    This is the patch that has caused more nightmares for people after the recent webos update. My partner had no problem, but I couldn't get it to work for a long time, and two of my best friends still can't get theres to work.

    There is a forum discussion on this and everybody came up with a different solution as to how they got theirs to work. Not one of those suggestions worked for me, but I will tell you what I did.

    1) I ran EPR.
    2) I re-loaded all of my patches.
    3) I hooked up my Pre to my laptop and selected the USB function.
    4) I opened up (using a text editor) my .webosinternals file. The full name of the file is far too long for me to remember, but it does start with .webosinternals.
    5) I viewed the file using my text editor, but made no changes to the file whatsoever. What you should see are the names of all of the patches you're currently using, including SMS Tone per Contact.
    6) I disconnected my phone from my laptop and restarted my Pre. The SMS Tone Per Contact Patch worked after that without any difficulties.

    These are the steps that I took, but they may not work for you. You might want to read through for an answer if this doesn't work for you.

    Last edited by BenRagunton; 05/03/2010 at 02:45 AM.

Tags for this Thread

Posting Permissions