Results 1 to 3 of 3
  1.    #1  
    I don't see an "Official Issues Thread" so I'll just post this out in the general space here...

    I grabbed the update yesterday, and last night experienced something on my Pre than I've never had happen before. I'm not sure the two are related, so I assume someone here on the forums can tell me if this is an old issue, but it was a troubling one to me.

    At some point in the evening my text messaging stopped working. I tried sending texts and whenever I hit "send" all I got was a grayed out message (and no response from the person I was sending to). So I tried using Verizon's "Send a Text" service. It showed that it sent the message to my phone, and that the phone received the message, but it never showed up on my Pre. So I rebooted the phone, and everything seemed to fix itself. I was able to send myself texts, and they went through, and texts I sent to other people stopped being grayed out.

    This troubles me because this is a basic phone feature. If my Facebook app dies or has issues fine... if the JogStats app can't get the GPS to connect, well ok, I can reboot. But text messaging dying? Not OK. And the fact that I never got the missing text makes me wonder how many texts I missed...

    So anyone have any insight into this issue?
  2. japark's Avatar
    211 Posts
    Global Posts
    338 Global Posts
    I don't have any insight into your issue, but I would say that it is always wise to reboot after an OS upgrade.
  3. #3  
    well you rebooted and it's fine. Lets not forget this is like a pocket laptop so to speak. Pc's every now and then act strange and need a reboot. Now if keeps happening then I would be concerned.

Posting Permissions