Results 1 to 3 of 3
  1.    #1  
    I've been using the Google Maps public transit directions feature for a couple weeks now with no problem. All of a sudden the other day it stopped working. Anytime I make a request for directions, a bubble pops up saying "routing" and the shortly after another bubble pops up saying "An error occurred".

    I've tried restarting the phone and the app several times but still have had no luck. The other direction features (driving and biking) seem to work fine. I've tried using the Google Maps public transit directions through my home computer and it works normally.

    I'm using a Palm Pre Plus running software version 1.4. I realize that my use of this feature puts me in a small minority, but if any of you out there are willing I'd just like to see if you're getting similar results or if mine is an isolated problem.

    Thanks for any help
  2. wxl
    wxl is offline
    wxl's Avatar
    53 Posts
    biking works? Then where is the icon in your screenshot? Mine is gone, too, and I'm in Portland, OR, now where it should work great. Non-mobile works fine.
  3. #3  
    Unfortunately, that app can't be erase and reinstall. Run webos repair utility to see if this might fix the issue. Here:
    Good Luck.

Tags for this Thread

Posting Permissions