Results 1 to 15 of 15
  1.    #1  
    just doctored phone and now it just charges when i plug in USB to computer.

    what can i do?
  2. #2  
    On your phone, open Device Info and go to preferences and enable Media Sync. See if that works.
  3. #3  
    or just reboot your computer. Mine had this problem and a reboot of the PC solved it [rebooting the pre didn't help]. Something about not properly ejecting from the OS.

  4. #4  
    Be sure Novacom is running. I turn mine off and then back on when ejecting the Pre, if not on, won't give options.
  5. #5  
    Searching is awesome.
  6.    #6  
    rebooted computer and it worked, thanks guys
  7. #7  
    Glad you got it fixed - but bump to above - searching is awesome, pushing thanks buttons when asking for help will also help you get quicker answers in future - just a suggestion.
  8. daylon1990's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    im having the same problem....i plug my pre into computer and it says just option to select usb mode or media sync.....i cannot even webdocter wont recognize my phone at all!!

    i have nov installed and running...have webos 1.3. webos quickinstall 3.0

    id love to put music on my phone again!

    any help much appreicated
  9. #9  
    Quote Originally Posted by daylon17 View Post
    webos 1.3
    Seriously 1.3? What's that about?
  10. #10  
    Apparently some people haven't updated to get their video recording
  11. #11  
    Solution is this:

    go into terminal or terminus (install via PreWare) and type in
    mpt x

    Problem is that USB Net Passthrough was enabled. Apps like FreeTether leave USB Net Passthrough mode enabled even if you disable it in app options.

    USB cable is no problem at all, that is 1 in a million time problem & every micro USB cable is good for connection.

    First thing You should try before everything else is to reset computer & Pre.
  12. #12  
    Quote Originally Posted by wunderbar View Post
    Searching is awesome.
    Motorola i710 > Motorola i760 > Samsung M520 > Palm Pre
  13. #13  
    Hi, sorry i am bumping this old thread but i have this problem too. Furthermore, if i try to fullyerase the phone, it starts notifying of the erase on the bottom bar, greying out the preference card, but then nothing happens, though i let it sit there doing its thing for like 15 minutes...

    This problem occured after having successfully unlocked my phone using nextgen server... I have no preware software installed... how can i access the command line when my phone is just in charging mode? is there a hard reset i can do locally on the phone or something??
  14. #14  
    Quote Originally Posted by DeKay View Post there a hard reset i can do locally on the phone or something??
    You can perform a manual Hard Reset on your device a couple different ways:

    1) (easiest) Go to Device Info and scroll down to Reset Options, choose which level you want to perform

    2) Call Sprint and tell them you want to perform a Hard Reset on your phone and you need your MSL (Master Subsidy Lock). They will give it to you easily.
    Once you have your MSL:
    - go to phone app and type ##786#
    - scroll down and hit 'reset'
    - enter your MSL and press OK
    - phone will reboot to factory state (nothing will be saved)

    There is a 3rd option: you can go to the Palm website and log into your account and perform a remote wipe of the phone (which will again erase everything, including USB drive).
  15. #15  
    Thanks for your help, however i fixed my problem using the USB passthrough code in the dialer. I had to disable it and now the options pop up correctly!

    for anyone in the same situation, i would recommend doing it like this:
    - go to dialer, enter #*8272777#, press dial.
    - a new window pops up, asking you for a code, you should be able to find a keygen somewhere (hint: google, the keygen needs the serial number found in device info).
    - once you got the code and you entered it, you can now change the way the usb ports behave. i had usb 1 set to diag, i set it to none, rebooted my palm, and now it works correctly!

    hope this helps

Posting Permissions