Results 1 to 15 of 15
  1.    #1  
    Since the 1.4.1, I have not had to use the nav app on Sprint. Yesterday we needed so I launched it and it said it cannot locate me, a little goes by and then it locked on my location but it would not update the map as I drive. I thought it may be my Pre so I asked my wife to launch it on hers and the same thing happened. Today I had the same issue with both in a different area. Mine is patched up and running the 800 patch. Hers only has the 720 patch but no Preware or any other patch. Is this a Sprint issue?

    I forgot to add that while I am drining it had the Sattelite with a red X icon on the screen.
  2. #2  
    I too have had similar issues recently. I keep the GPS off generally, and switch it on when I launch sprint nav.

    the gps will not get a lock unless I reboot the phone.

    started since the 1.4 actually..
  3. #3  
    worked fine for me last week and week before, except when it was cloudy
  4. #4  
    I have had issues, and I normally have to restart the pre to get it working again.
  5. #5  
    I have not had any issues with "spring" nav
  6. vreihen's Avatar
    495 Posts
    Global Posts
    506 Global Posts
    My Sprint phone has required a reboot ever since the WebOS 1.4.0 update in order to load Sprint Navigation for the *second* time since it was last rebooted. Until it is rebooted, the satellite with the red X is on the screen, and it says out loud every few minutes that it has a weak GPS signal. It is as frustrating as heck trying to reboot the phone in a moving vehicle.....
  7. cyberone3's Avatar
    15 Posts
    Global Posts
    16 Global Posts
    mine is the same way when i turn it on i have to reboot
    i'm use to it by now
    figured out the reboot quick
  8. #8  
    summer nav is better and an update should be out in a few months. (or a few days here in Houston)
  9. #9  
    That's wierd, I was in bum blank Kentucky with horrible weather/front/tornadoes. It had worked fine on Saturday, but wouldn't come on Sunday, same symptoms and red x.

    I was lost, stayed lost. I'm running 800 Superkernel, but had worked Sat. Thought it was weather, but is it a bug?

    I'm hoping it was a Sprint system problem, came on fine this morning in the middle of civilization (where I don't need it). Rather difficult to analyze, think through, reboot, and try again when you are driving and need it.
  10. #10  
    mine now says it can't show me traffic data in the trip and traffic info, but still tells me there are traffic delays.
  11. #11  
    Whenever I have issues with Sprint Nav getting a lock I just reboot the phone. Been this way since last June. It's just one of those annoying things. Since you didn't say you tried rebooting, try it. It's the first thing you should do when things don't work as advertised.
  12. #12  
    Sprint Nav has always worked fine for me. I used it yesterday while streaming Pandora in the car.
  13. #13  
    My Sprint Nav has been working great every since the 1.4 update, always finds my location.
  14. #14  
    Quote Originally Posted by Tonylmiller View Post
    Sprint Nav has always worked fine for me. I used it yesterday while streaming Pandora in the car.
    How quickly did that battery die?!!?

    I still have issues where I need to restart the device then it works fine...until I enter a tunnel in Boston!
  15. #15  
    The Nav app is a big battery drain on any mobile phone, like many people in this forum, I have a touchstone charger mounted on my dash so that I can have Pandora streaming and my Nav app running at the same time, sweet!

Posting Permissions