Results 1 to 10 of 10
  1.    #1  
    I've been trying to get the preware but the web os install program doesn't work. I click the blue down arrow like in the instructions but nothing happens. Matter fact none of the buttons work. Even options and the other buttons in the menu. I have java, I have the doctor, and I have the novacom setup. What am I missing?
  2. #2  
    sounds like something is wrong with the webOSDoctor download. Try downloading it.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  3. #3  
    Whut he said ^^^^^^^^^^^^^^^
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.

  4. #4  
    I have no clue but Jason knows his stuff so what he said
  5.    #5  
    I tried to do it over and over again and it still didn't work.
  6. #6  
    Quote Originally Posted by sothrowd08 View Post
    I tried to do it over and over again and it still didn't work.
    Try it on another computer.
  7.    #7  
    well unfortunately this is the only computer I have.
  8. #8  
    Try rebooting your computer and your phone before you start the process again. Also, you didn't mention whether you put the phone in developer mode.
  9.    #9  
    still nothing. I do have it on the dev mode.
  10. #10  
    You should be able to get into WebOSQI even without your Pre connected. The menu items will work. If it needs to connect to your Pre, it will say, Please Connect your device and hit OK. Try going to Help/About and see what it says. Or go to File/Options and see if the options screen pulls up. If these things don't work, uninstall and download the latest version, 3.12 and re-install.

Posting Permissions