Results 1 to 8 of 8
  1.    #1  
    Hi all, I'm having a problem with the 'Updates' app for my pre. It just hangs at 'Checking for updates...' and never displays anything else. I am able to update my apps by going into the app catalog and viewing my installed apps there, but no luck with the updates app. This would be fine, except I fear that when an OS update is released I will not be able to install it.

    I'm on a Palm Pre Plus with Verizon.

    Any ideas?
  2. #2  
    Could just be a temporary issue. How long has this been happening? Also, what version of WebOS are you on?
  3.    #3  
    It's been happening for a few weeks now, and I've been using the workaround I described. While I'm waiting for the WebOS 1.4.1 update to be released, I'm anxious to get this issue fixed.

    I'm currently running WebOS 1.4.0
  4. #4  
    1.Are you in an area with a stable data connection?
    2.Have you tried restarts?
  5.    #5  
    I'm currently not in an area with an extremely stable connection, but I've tried it in a number of different coverages. Even still, I'm able to update my apps using the workaround, as I just did so about 30 minutes ago. As far as restarts, I have tried this a number of times. I'd rather not WebOS Doctor it if I can avoid it. =/
  6. #6  
    Have you tried turning wifi on and running the updates app?
  7.    #7  
    I have, yep. Any other ideas?
  8. #8  
    I've been having the same problem for months. As a result, I have not been able to update to (Sprint). I am trying to avoid having to Doctor my phone!

Posting Permissions