Results 1 to 10 of 10
  1.    #1  
    Hey, hows it going this evening folks (evening in new york).I have a little issue, i cant access the usb drive and "just charge". I plug the phone in and it'll just start charging. I didnt install the patch to do that either.
  2. #2  
    This has happened to me before as well. I restarted both my phone and my laptop and it suddenly worked (I don't know which one was the problem). Give that a try!!
  3. #3  
    Does this happens with other usb ports, computers as well? If so, u might want to look into a new usb cabble.

    I have the same issue b4, change to a new cabble, everything is fine now. But my Touchstone still not working due to tht faulty palm cable. Other cable i bought cant fix into the touchstone.
  4. #4  
    were you tethering previouslly??
  5. #5  
    sometimes if you remove the pre incorrectly when in usb mode that will happen. a simple computer restart usually fixes it. if this is the case make sure to always select "eject" under "my computer" instead of the "safely remove hardware" or simply unplugging it.
  6. #6  
    more often than not if the Palm Novacom service crashes in Windows this happens. Just go to Administrative Tools>Services and go to Palm Novacom and restart it.
  7.    #7  
    I think its the USB cable again...Damn it!...I wonder why i can find an original Palm USB cable
  8. #8  
    do not let phone reboot while connected to your computer and this will pretty much stop this from happening . All you need to do is restart novacom by bringing up run option from start menu and typing in services msc the hit enter then scroll down to palm novacom and right click and hit restart. Its really easy and better than restarting the computer everytime. If this does not work pm me and I will help you out later , because right now I'm not at home . Hope this helps yall out . Ttyl
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9.    #9  
    I restarted the computer and the phone about 8 times already. My computer restarts faster than the Pre (unbelievable), i just noticed that. But back to the issue, pretty much, i can charge the phone will. But when i connect the USB, it keeps saying "it will perform faster in blah blah blah 2.0 port". And now it USB Drive actually flashes but it disconnects in a matter of seconds after i connect to it.
  10. #10  
    does it makes a difference if the dev mode is on or not?

Posting Permissions