Results 1 to 5 of 5
  1.    #1  
    Ok, so 3 days ago I decided to get the Twee application for my pre plus. It cost $2.99. I bought it and have a receipt in my email for my purchase. I went to download, and it would not download (just sat on the downloading screen)... the one with pictures of the app, and the bar at the bottom..

    Yesterday same thing.. I tried again.. It lets me download it (or attempt to) at no charge... but it will never download.

    Day 3.. and nothing still. I have restarted my phone, deleted the paused apps, and powered the phone off and back on. Nothing seems to work. I tried contacting the Twee people, and it says service unavailable. I have wireless in my house and can surf the web with no problem at all... and I got 3G, so I should be able to get this thing working. Any ideas on how to get this going? Please... I need some help!
  2. #2  
    Try doing a full erase,once you have bought an app/apps it will be available for free to download. That might solve the problem. Good luck!
  3.    #3  
    How do you do a full erase?
  4. #4  
    Go to device info, then reset options.
  5.    #5  
    so should I do a full or a partial?

Posting Permissions