Results 1 to 6 of 6
  1.    #1  
    I love the webOS which is the only reason that I decided to continue on to my third Pre+ on Verizon. The 1st two had serious double typing and keyboard lag issues, if this one ends up having the same issue I am switching to the Pixi+ because I can't live without the webOS.

    My problem is last night I got home, undated it to 1.4, setup the phone and installed my patches, but the app catalog isn't working. It says "The action could not be completed. Try again later." It has been doing this for over 12 hours now. I am really missing DrPodder and would like to get this fixed. Is there anyway the patches could have something to do with this. I highly doubt that is problem, but I hoping someone in this amazing community can help me out. Also twee isn't working but I think if I could just re-download it that would fix it.

    Also no wonder the Palm is not selling at Verizon, last night was my 3rd trip in that store and the 3rd different rep and she had no clue what it was. She stared at the new Pre+ she was setting up for me for a few minutes before I realized she didn't know how to turn it on so I had to show her, and she said "glad you knew how to do that." They are worthless.
    Last edited by bsu09; 04/14/2010 at 11:07 AM. Reason: clarify problem
  2. #2  
    Wow, I could have written this same thing except I'm on my 3rd palm pre from Sprint (for reasons other than yours, but ultimately NOT working).

    None of my apps came back (like they usually do!). I can't redownload them because the app catalog is unavailable. "cannot be completed". Got this phone Monday. I have been in the store nearly daily this past week. Guess I will be there tomorrow too.
  3.    #3  
    I got mine to work. I went to device info, reset options and a full reset but no the secure one. I started over by signing into my palm account and everything was downloaded back from my backup and everything works great now. It sucks having to go through all that again but I would try that before going to back to the carriers stores since most of them don't know how to use the webOS or even know a Palm is to begin with. It might be worth your time to give it a shot, worst case scenario is you are in the same predicament as you are now and if it does fix it you saved the hassle of dealing with the customer support.
  4. #4  
    Trying now, thanks. My store is actually really good. Well, a few of the customer service guys are and one of the techs is. The other techs, one treats me like I'm a moron (she has no clue about the pre) and the other he's tired of seeing me, so he tries real hard now. (I think I got him in trouble recently, but that's another story). It's starting up. I'll be back in a bit to see let you know if it worked.
  5.    #5  
    hopefully it ends of fixing your pre also. sounds like we were having the same issue. good luck.
  6. #6  
    Thanks, it worked. It's still restoring, but at least I am getting them! Of course, now I have to get the pictures back again.

Posting Permissions