Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. vipervin's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    Quote Originally Posted by Smolira View Post
    Took me 7 seconds to open.
    Quote Originally Posted by Siteoner View Post
    yeah mine opens in about 5-7 seconds
    How are you guys getting it to open so quick. Just timed mine at 25 seconds.
  2. #22  
    Those of you with quick load times is this over Wifi or EVDO?
  3. #23  
    Takes me on the regular about 15sec for it to load on EVDO
  4. #24  
    It took me about 10secs (maybe just less) from my first tap to it opening up completely in satellite mode mode.

    (over the O2 network, not wifi)
  5. jc924's Avatar
    173 Posts
    Global Posts
    225 Global Posts
    On Sprint EVDO it takes around 10 - 12 seconds to load the first time. After the first time, it loads in 5 - 7 seconds. Gets a general location (probably by cell phone tower) right away and then anywhere from 10 - 30 seconds to get a more accurate location.
  6. #26  
    So flipped open the pre and touched on my google maps app,
    what kinda pre do u have that flips open? lol sorry couldnt help myself
  7. #27  
    oh ack. i loved it at first (fisheye st. view) but once i realized how much memory it used up while loading and how long it took on my over burdened laptop ram i decided i didn't need to know what the sites looked like.

    i bet its not on the webOS gmaps for the high memory reason?
  8. djmcgee's Avatar
    626 Posts
    Global Posts
    627 Global Posts
    I have a Sprint Pre and it takes about 10 seconds to open on first launch. Location is accurate. Also, running 800 MHz kernel.
  9. bobwill's Avatar
    145 Posts
    Global Posts
    148 Global Posts
    Quote Originally Posted by MannyZ28 View Post
    I never had problems with the App itself, except two takes FOREVER to start, and there's no street view feature.
    There is a street view. Just do the old two finger zoom in and zoom out....
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  10. #30  
    i was on wifi to answer your question viper
  11. #31  
    Quote Originally Posted by vipervin View Post
    How are you guys getting it to open so quick. Just timed mine at 25 seconds.
    We're probably not doing anything differently than you do. I did notice a bit of a delay the first time I opened Google Maps, today, (not 25 seconds, though) but it took about 7 seconds the 2nd time I opened it. The third time, it took about 4 seconds.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.
Page 2 of 2 FirstFirst 12

Posting Permissions