Results 1 to 7 of 7
  1.    #1  
    After install a few patches through WOSQI and doing a retstart my phone wont turn on. It's just stuck on the pulsing PALM logo. Help! Please!
  2. sweaner's Avatar
    161 Posts
    Global Posts
    226 Global Posts
    What did you try to do? Did you try pulling the battery, then replacing it? This will often get things going again.
  3.    #3  
    tried holding on/off button and switching ringer switch 6 times as instructed somewhere and also tried pulling battery. ended up using the doctor which sorted it out, but has just happened again after trying to apply some patches thro WOSQI. I am using the 800mhz kernel, you think that applying patches is crashing it?
  4.    #4  
    Hell, even the doctor wont work now. Stuck on palm logo and Doctor is waiting for me to plug phone into pc when it already is. any ideas?
  5. #5  
    1. Unplug/plug battery
    2. Hold down volume up button
    3. Plug USB Cable
    4. Run Doctor.

    Mind you this erases everything.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  6.    #6  
    Have tried this also but i can't get past the page in Doctor where it says to plug phone into PC. The 'Next' button is greyed out.
  7.    #7  
    Just tried the doctor for about the 10th time and its working! Thanks guys, thought I had a brick there for a while. Incidentally, do you think its the 800mhz kernal? Ive only been using it a couple of days and this was the first time Id patched with it installed. Also have just flashed modem to use rebel simcard recently. all was working fine tho for a couple of days until trying to add patches. Will prob install patches first now then kernel after and see what happens. Thanks again.

Posting Permissions