Results 1 to 4 of 4
  1.    #1  
    one else had an issue with preware since the .1.1 update? The other day the update downloaded - don't even recall asking it to, and lost my themes and cannot get back into preware to reload them.

    I did a search, but didn't see preware issues posted.

    I'm a bit of a duffer, so go easy on me. Thanks for any help.
  2. #2  
    I'm a little surprised the the search did not come up with anything since their has been a lot of talk about it have you tried to do a search with just using keywords and hit "show post" instead of "show threads"
  3. japark's Avatar
    211 Posts
    Global Posts
    362 Global Posts
    I have no issues like that. I don't use themes because they need to be removed before updating the OS and seem to be reluctant to be removed. You may have to doctor your phone to straighten it out.

    I do have a list of saved apps that preware wants me to update -- that do not need updating -- and I cannot find a way to make preware forget them.
  4.    #4  
    I tried your show posts and still had to search pretty hard to find my answer. I tried several suggestions from various posts, none of which were particularly clear or helpful. Thanks though for the suggestion.

Posting Permissions