Results 1 to 3 of 3
  1. scottw911's Avatar
    56 Posts
    Global Posts
    76 Global Posts
    I have been fiddling with my Pre all day to get the tethering up and running. Once I did, I donated to get CPUScalerUltimate. I installed the app as I had installed the 800mz .sh file the other day. I set the scaler at the 500-800mz setting and it seemed fine until I tested the 250-800 setting. The app locked up the entire phone and I was forced to pull the battery to reset it. I then opened CPUScaler again and it opens as just a blank white screen. I tried to see if I could uninstall the app and patches to re-install again. I opened WOSQI and went to device management. It is showing blank screens for applications and patches.

    So, it appears that I can't uninstall anything or manage anything I have already installed.

    Any ideas?
  2. #2  
    Is it the newest version? (3.02 if I'm not mistaken)
  3. #3  
    I have the same problem. I wanted to uninstall and reinstall preware. When I ran WOSQI 3.02 and went to Device Management, it only showed one installed package and that was Package Management Service. I tried to download and reinstall Preware and Package Management Service, but nothing else shows up under WOSQI. Preware is only showing one installed application and one installed package, Preware and Package Manager Service. The display in Preware also is scrambled. A luna restart had no beneficial effect. I am on a Sprint Pre with
    Last edited by BillP3393; 04/11/2010 at 08:13 AM. Reason: added carrier and version

Posting Permissions