Results 1 to 3 of 3
  1.    #1  
    Hi guys,

    So my pre (1.4, on Orange UK using rebel sim) is working fine and everything, and naturally I want to use some of the things available on WOSQI, particularly the tweaks. When i go to tweaks, it gives me the error saying something isn't installed, so do I want WOSQI to install them for me. I click yes and then the following error comes up...

    "ERROR: An error occured while attempting to install .file.ipk

    Clearing state_want and state_flag for pkg=org.webosinternals.lsdiff (arch_priority=0 flag=16 want=2)
    An error ocurred, return value: 4.
    Collected errors:
    Cannot find package org.webosinternals.lsdiff.
    Check the spelling or perhaps run 'ipkg update' "

    So i click ok and the message "org.webosinternals.lsdiff_0.3.1_armv7.ipk downloaded and installed!"

    but when i try to go onto tweaks, it still doesn't work!! i don't understand! so any help you can offer would be much appreciated!!!

    P.S. i tried downloading both the GNU and lsdiff off the webosinternals list on WOSQI, but the install error happens on both. i just checked and developer mode is definitely turned on too!
    Last edited by rik95; 04/10/2010 at 01:25 PM. Reason: more info
  2.    #2  
    Thanks for the quick response...

    I've installed preware and the package manager, re-booted the phone and tried again. It now tells me it's downloading and installing the GNU & lsdiff patches, no error reports, and all appears ok. But clicking tweaks again just tells me i need to download and install them still, just goes round in a loop! very odd
  3.    #3  
    For whatever reason it's working now. I rebooted several times and charged it overnight, works fine now. Thanks for the help!

Posting Permissions