Results 1 to 5 of 5
  1.    #1  
    Does anybody have problems connecting to PC via USB?
    I will explain the issue. When I connect the Pre it shows up as novacom, also another window comes up saying the "your hardware could work faster" (related to USB2)

    The part that bothers me the most, is that connection keeps on turning on and off. Shouldn`t be an issue with the phone, it`s more like computer does not recognise the device. Any suggestions?

  2. #2  
    Are you using the original usb cable that came with it? Also, have you tried to plug it in another usb spot to see if it does the same? i had a similar issue w/ an external hd i had my computer would constantly drop connection. I ended up changing computer and it works fine now. idk if that is related to the issue you are having.

    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  3. #3  
    When you plug the Pre into your computer, do you get the Just charge / USB selection screen on your phone?
    Are you using the USB cable that came with the phone?
    Are you connection to a USB port directly on your computer, or is a port on a hub, keyboard, monitor, etc...?
    Have you tried on other USB ports or on other computers to see if you get the same results?
  4. #4  
    Have you tired re-installing Novacom? WOSQI can do this for you.

    Sprint Pre- Meta-Doctor 2.1.0 w/Flash

    Everything is Amazing & Nobody is Happy, "People with their mobile phones, "uh... oh... it won't..."... GIVE IT A SECOND... IT'S GOING TO SPACE!" Louis C.K.
  5.    #5  
    Thanks for your replies,

    Yes I do use original pre cable, and all usb ports are same on my pc. I thought maybe it`s a damaged USB port on my pre, but the phone shows charging icon when it's plugged (I know it may not be the same)

    I tried "just charge" or even "USB Drive" and both times connection goes on and off. I also noticed that file transfer from to PC to Pre is extremely long.

    I have another PC so I will try connecting my Pre to it. It will let me kow if the problem is in the phone or my current PC.

    You think I may have done something with my PC drivers?

Posting Permissions