Results 1 to 17 of 17
  1.    #1  
    well tried to get my palm over to metro didn't work so well i just want to get it back to the 1.4 or whatever original software... the phone wont come on all it does is stay on the PALM screen and wont go any further if you kno how to fix it pleasee lmk (:
  2. #2  
    to go back to 1.4 just doctor your phone
  3.    #3  
    see idk how to do that lol
  4. #4  
    search here, or just google webos doctor 1.4 and its one of the first links
  5. #5  
    or you can also find some help in here which wich will also have the doc file
  6.    #6  
    it wont connect to the computer ? like the webdoctor wont pick up that the phone's connected
  7. #7  
    Try restarting your computer. Usually does the trick.
  8.    #8  
    yeahh didn't do the trick
  9.    #9  
    like the only thing that shows up is a black screen with palm on it
  10. #10  
    Quote Originally Posted by muffinman861 View Post
    like the only thing that shows up is a black screen with palm on it
    That's ok, check out this link:
  11. #11  
    pull the battery out, then put it back in but dont turn the phone on, then while holding the volume up button plug in the usb cord and then web doctor will detect it
  12.    #12  
    the computer recognizes it just the palm wont like do anything other than stay on the screen
  13. #13  
    do you have webdoctor running? and if so did you hit next after it detects your phone?
  14.    #14  
    alright that worked but it still wont recognize it just the usb cable icon came on the screen
  15.    #15  
    i do but it wont detect it
  16. #16  
    hmm thats strange, if you have web doctor going and you got the usb symbol to appear on your pre then you should be able to hit next in the doctor and it should start.
    You may have to go get a replacement pre unless somebody else has any other ideas
  17. #17  
    I've run into the problem of getting the USB symbol and Doctor failing, but a restart usually fixed that. I know I sound like a broken record, but try rebooting again.

Posting Permissions