Results 1 to 6 of 6
  1.    #1  
    I don't know what I'm doing wrong but I can't uninsstall the 720 MHhz patch. I installed it using WOSQI and runnning the installl command in command prompt. Everything installed fine but I'm getting a lot of double letter issues and might try to get my Pre Plus replaced but I want to doctor beore I do just in case it helps.

    Any idea what I'm doing wrrong?
  2. #2  
    how are you trying to uninstall it lol you have to use webos QI to uninstall unless your well knowledgeable in the linux command in terminal and that does not sound likely.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    By running
    sh /var/home/root/ uninstall
    When I run it no error messages show up and after it finishes rebooting I check the speed and it's the same as before...
  4. #4  
    don't know that should work, but if you plan on doctoring it, just doctor it as it erases everything anyway.
  5. #5  
    Does Jason's repair utility rewrite the kernel files instead of him doctoring, assuming that he did not do the ipk form of it, cause i know that the repair utility does not mess with your patch's or themes.
  6.    #6  
    root@palm-webos-device: cat /proc/cpuinfo
    Processor : ARMv7 Processor rev 3 (v7l)
    BogoMIPS : 717.22
    Features : swp half thumb fastmult vfp edsp
    CPU implementer : 0x41
    CPU architecture: 7
    CPU variant : 0x1
    CPU part : 0xc08
    CPU revision : 3
    Control reg : 0xc5387f
    Aux control reg : 0x42
    L1 instruction cache:
    features : read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L1 data cache:
    features : write-through write-back read-alloc
    size : 16 KB
    assoc : 4
    line length : 64
    sets : 64
    L2 unified cache:
    features : write-through write-back read-alloc write-alloc
    size : 256 KB
    assoc : 8
    line length : 64
    sets : 512
    Cache LoC : 2
    Cache LoU : 1
    root@palm-webos-device: sh /var/home/ uninstall
    sh: can't open /var/home/
    root@palm-webos-device: sh /var/home/root/ uninstall
    tar: /var/home/root/ockernel-bak.tar: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now

    That is the error I got when I last tried...

Posting Permissions