Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
  1. #21  
    I, too, experience this issue. The main culprits are c, h, and k for some reason. I'd much rather Palm turn this "feature" off or at least let me choose if I want it on or not.
  2. #22  
    Yep I too found out that this is either bug related, or a keyboard implementation.
    Last edited by rush; 07/12/2010 at 04:27 PM.
  3. #23  
    I also posted this in Sorry about the text links, my post count apparently isn't high enough to post the real thing.

    Here's what I found on the Palm support forums: The last post is about 10 months ago. I've asked for an update on the issue. Perhaps if enough of us with the comma-space problem post, we can get a satisfying resolution.

    Another option: would it be possible to write a patch that fixes the issue or eliminates "fat finger" prevention altogether?
  4. #24  
    Lets hope a patch dev will read this, and see if a patch is possible. :
Page 2 of 2 FirstFirst 12

Posting Permissions