Results 1 to 10 of 10
  1.    #1  
    so i'm having this odd issue with 1 phone number, and only that number. I can't send or receive any texts to it,however I can call it. When I press send, the pre hangs and doesn't take me to the messaging page where it lists the conversation. It'll let me do the back gesture, and the convo won't show up on the list. This happened in both 1.4 and update. What's funny is it's my girlfriend.... So she gets annoyed that she can't text me. I wouldn't say it's a bad thing sometimes lol. Is there something I can do short of doctoring the phone? I tried searching but failed, i'm not used to the mobile version of the site
  2. #2  
    Did you try deleting that contact and then re-adding it?
    Achill3s' Palm Pre: Modded and patched to death!!
  3.    #3  
    yup. Tried deleting,sending manually by entering the #,readding, it's just ot wanting to send. It used to work which is odd. Also, I can't launch the sms option from the contact, it highlights the button and does nothing. All other contacts work.
  4. #4  
    recomend you reboot the phone pull the battery out, if the sms icon still doesn't work, it sound slike there could be something wrong w/ your phone. Try to doctor it and see if it works after that.

    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  5.    #5  
    no luck on the reboot. Same issue with that phone #. Looks like i'll have to doctor
  6.    #6  
    Wow I fail @ typing from the Pre. Just noticed the typo's.

    So here I am at my PC, I ran the repair utility and it fixed some files. Go to send a text, and nada. It locks up where it always does with her #. That's odd that it's only her # that's doing it.
  7. #7  
    If you remove the contact from your phone and then attempt to text just the phone number does it work fine?

    If so please take a look at this thread and see if it matches your issue and then if you create the contact in the method outlined let us know if it works

    Re: message log not correctly associated with cont... - Palm Support Community
    Ex HP webOS Tech Support

    5Ts: Five ways to get your webOS tablet working again:

    6Ts: Six ways to get your webOS phone working again:
  8.    #8  
    Wow that is the exact issue I am having, and post #1 is the exact method I went about adding to contacts. I did notice in the messaging program, it still listed her as the phone # and not by name.

    *** I can't re-add the contact from the messaging app because the messaging thread is no longer there. When I try to manually type in the phone # and send a text, it hangs and doesn't go anywhere.

    If I re-add the contact by doing new contact from the Contacts app, it still doesn't work.
    Last edited by sparky15_00; 04/06/2010 at 02:27 PM.
  9. #9  
    This is happening to me on my brand new Pre Plus from Verizon. Has anyone come up with a solution? All other text messages work fine, it's just this one number. So strange, I can't figure it out.
  10. #10  
    *Update* I ran WebOS Doctor on it and it worked fine. Before I ran WebOS Dr. I deleted the facebook sync from my phone, and any mention of the contact that I couldn't SMS message. As mentioned in other posts, when you run WebOS Doctor: 1) Turn the phone off 2) Have it plugged in to your computer 3) Hold volume up, power up Pre 4) A big USB icon appears on the Pre 5) Run WebOS Doctor, you have to hit "next" like twice.

    After like 15-20 minutes it tells you to power up the phone. Then you have to resync contact accounts and sign in to your palm profile.

    Everything worked fine after that. Also, Palm WebOS Doctor does NOT work on Mac OSX Tiger (10.4) - I initially tried and the "next" never appeared. When I used it on my Windows XP work computer it worked fine.

    I hope this helps any one with the issues.

Posting Permissions