Results 1 to 9 of 9
  1.    #1  
    Worked fine last night, i've tried restarting, it times out saying no internet connection and everything else works fine...ideas?
  2. ay
    ay is offline
    ay's Avatar
    720 Posts
    Global Posts
    769 Global Posts
    Quote Originally Posted by ChilinMichael View Post
    Worked fine last night, i've tried restarting, it times out saying no internet connection and everything else works fine...ideas?
    It's working fine for me. You say "everything else works fine" - does that mean you can connect to internet through the web browser. If you can access websites, but not Google Maps, you've got me stumped. If you can't access websites either, well now we know you just don't have signal wherever you are at the moment
  3. #3  
    Search for "google maps broke"
    Its a common problem. The easiest solution is to log out of any google service from one of their sites: igoogle, gmail..., then log back in.

    Pretty much a 100% success rate.
  4. #4  
    Log off of your google account in the browser, then log back in

    worked for me and I had the same thing
  5. #5  
    I am having the exact same problem, pretty annoying.
  6. #6  
    Just put it in Airplane Mode, wait a minute then take it out of Airplane Mode and then try Google Maps again and you should be able to see it work this time.
  7. #7  
    Might be a stupid question but are on a call and NOT on wifi when you get this error? I'm asking since the Sprint network does not allow voice and data at the same time.
  8.    #8  
    I was not on a call, I had even gone as far as to reboot the phone. Every single other app worked entirely fine. I was in NYC at the time trying to use it coming out of the auto show to find other areas of interest but alas, it did not want to work no matter what. I get home here on Long Island, go to dinner, try it again for a laugh and sure enough, it pulls up in seconds inside a restaurant exactly pinpointing my location when I did NOT need it. *sigh*
  9. MCompeau's Avatar
    28 Posts
    Global Posts
    30 Global Posts
    OK, I am currently watching the damn
    GoogleMaps icon on my Pre (blinking WAY longer than it should EVER have to for getting started) and DID establish that this 'fix' of just going to Google (which apparently had me automatically still logged into my Google Apps account for the Google homepage), and after hitting Sign Out, I DID get GoogleMaps to work.... ... BUT, having a roundabout, 1-2 minute long 'fix' to have to execute in order to get the damn 'default' mapping app to work is just bloody ridiculous.
    *** was this never fixed?? And why are apps that called GoogleMaps by default in previous OS versions (1.4.5...) not able to pass their information over to BING in the TouchPad (webOS 3.0.2) now??
    Do none of these product managers have responsibility to ensure a) that the damn thing works in the real world, or that once they are made aware of a problem b) take responsibility for getting issues like this fixed?
    I'm appalled that there are so many issues like this-- STILL, two-plus years later.
    What. The. @#$%.

    Michael Compeau
    Red Zen Marketing . posterous . com

Posting Permissions