Results 1 to 11 of 11
  1.    #1  
    my pre updated today to 1.4.1 and now my patches and apps dont work anymore like i want them to work
    i had a messenger patch so that i could use icq...Now is it possible to make it work with the new webOs or is there a way to get back to 1.4.0???

    Please help me fast
    Thanks for your help
  2. dooksuks's Avatar
    9 Posts
    Global Posts
    17 Global Posts
    update your patches in preware... Or do a forum search and see the 50 other posts on this topic
  3.    #3  
    Thanks but i have preware and there is no im update only one which costs 10dollars can anyone tell me how i can reset to 1.40 pls. Im getting really desperate now

    Thanks for your help
  4. #4  
    Search for Palm WebOS Doctor on google and see if the version is still at 1.4, if it is download it, if it's updated you can do a search here to find a 1.4 version.
  5. #5  
    you needed to read the instructions for the messaging patch better. Go read the instructions, which are simple: remove the patch before updating, then re-install the patch after update, and you would have been fine.

    Now, just try removing, rebooting, then re-installing the messaging patch, and hopefully it will work again.
  6.    #6  
    You would help me a lot by sending a link....
    i think im too stupid for the forum search because i cant take any use out of it
    so please please please post a link of webOs doctor 1.4.0 or give me an usable clue

    Thanks for your help
  7.    #7  
    Sorry if i have to say so but i tried this already...and i used webOs doctor to reset my phone because i had another problem
    i was at the palm support site and there was only the 1.4.1 webOs doctor
  8. #8  
  9. #9  
    Don't mean to be a downer, but if you can't find the WebOS doctor without help, then I worry about you being able to use the Doctor also. It can be challenging when things don't work right the first time. Good luck though.
  10. #10  
    that's what the forum is for. If you need help I'm sure someone will help.
  11.    #11  
    Sorry but the links dont work.....i tried them already and i dont find another working link....the forum dont work and im very desperate now
    but to show you that it a bit works....i tired many things and i see more possibilities than google and aim. But if i want to log myself in it doesnt wokrs

    Pls help me

Posting Permissions