Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1.    #21  
    Thank you to Feud and Nesta... Removing all other BROWSER related patches allowed me to update the Multi Mod. I'm now reinstalling the Browser patches I had to remove.

    Thanks again!
    Motorola Q (Original) -> Palm Centro -> Palm 755p -> Palm 800w -> Palm Pre
  2. #22  
    Quote Originally Posted by grappler View Post
    Works fine for me under, except the period key no longer does page up. Anyone else had this issue?
    yay. fixed with today's update.
  3. #23  
    Quote Originally Posted by Feud View Post
    I had this problem as well (unable to update or remove this particular patch).

    In my case, removing the other browser patches I had installed allowed me to remove and then reinstall the Multi Mod patch (after a Luna restart).

    To be clear, I just had to remove the *browser* patches, not any of the other ones I had installed. I was also able to reinstall the patches I had to remove.
    This worked for me as well. Thanks!
  4. #24  
    Quote Originally Posted by AndrewRich View Post
    This worked for me as well. Thanks!
    I am by no means an expert at any of this, but the more hours I spend reading these posts, the more confident I am getting at doing crap I shouldn't be. I too could not get Multi Mod to install via Preware after, but after reading a post about removing a file using the Linux Commandline in WOSQI, I decided to try to remove the 2 files I kept seeing in the IPKG log, everytime the installation failed. The red text would say that -usr/palm/applications/ $and$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$browser$/$app$/$views$/$download$/$download$-$stream$-$popup$.$html$......$already$ $existed$, $and$ $installing$ $the$ $patch$ $would$ $reinstall$ $those$ $files$. $I$ $could$ $navigate$ $to$ $those$ $files$ $via$ $Internalz$ $and$ $see$ $them$ $there$, $but$ $could$ $not$ $delete$ $them$. $I$ $read$ $a$ $post$ $that$ $said$ $to$ $type$
    rm usr/palm/applications
    / Commandline and hit enter and it would delete these files, so I did, and it did delete the files, and allow me to install Multi Mod.

    My question, is how dangerous is it to delete a file this way, when you really have no idea what the files do? If I get the same error message for a patch not installing, can I always delete the file in question this way, and then install the patch?
  5. #25  
    I've now had to do this two times. Preware would not install the "Named Pages in Launcher" patch and said that the following two files were already installed:



    Again, I opened up WOSQI, went to Linux Commandline, and typed in:
    rm / and then the file paths above one at a time, and hit the enter key. This effectively deleted these files from their respective folders and allowed me to install the patch successfully. I also had to do this with the Multi Mod patch. Again, I don't know how safe this is, but it's late, and I am feeling wreckless, so I said what the hell...lets see what happens!
Page 2 of 2 FirstFirst 12

Posting Permissions