Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I just downloaded and since the update I have been having issues making and receiving calls. The calls connect properly however I can't hear or be heard during the call. I have to put the phone on speaker in order to have a conversation. I can put in headphones and I can hear however can't be heard. Everything worked fine until I downloaded this latest update. Any ideas how to fix this?

    Thanks in advance.
  2. sstlthy's Avatar
    42 Posts
    Global Posts
    52 Global Posts
  3. #3  
    That's odd...

    Did either of you have any patches installed? I'm not having any issues at all.
    Twitter: @Eddie255
  4. #4  
    From Sydney
    Having the exact same problem
  5. #5  
    ota updates? Don't trust them.... Try a dr...
  6. #6  
    I'm having the same issue. So I made some observation and this is my thought. If you check the speaker button on call screen while making call, you will notice that it goes to speaker mode to headphone mode. When i plugged in a heaphone it stop doing it, and I can finally make conversation.
    I'm thinking it's hardware problem, and taking it to sprint store soon.
    I've doctored it as well so I doubt its software problem.
  7. #7  
    I have the same issue, but it started before and I was hoping the update would fix it, but no go. The issue arose after I installed the "Call Duration in Call Log" and "Call Log Styling Mod" patches. Uninstalled both, but the problem remains.
    Sprint FrankenPre 2
    webOS 2.2.4
    Verizon donor
  8. sstlthy's Avatar
    42 Posts
    Global Posts
    52 Global Posts
    I put my headphones into the headphone jack a few times, wiggled it around, removed it, and now my internal speaker is working again.
  9. #9  
    I was having this issue also, I deleted Preware & it's files...PRE works again, no issues.
  10.    #10  
    I took my phone into the Sprint repair store and they are replacing my phone. Definitely a hardware issue and is a pretty common issue.
  11. #11  
    I'm also having this issue.

    My phone updated to and there was no sound emitted from the handset.

    So I doctored the Pre and the sound worked again, then installed the update and the sounds broke again. So it definitely seems like an update issue.

    I'm going to take it to sprint today, i'll let you guys know what they say.
  12. #12  
    I was having problem on 1.4.0. My voicemail messages are just slient 90% of the time too so I never get voicemails.... I have doctor, even recently got a new phone replacement too...
  13. #13  
    Don't have a clue what could be causing this issue, We have 3 Sprint Pre's with Preware and patches and have not have had this issue with not hearing incoming/outgoing calls after 1.4 and 1.4.1 updates.
  14. #14  
    Just got back from Sprint.

    They replaced the phone, said they couldn't fix the issue.

    I told them that I had just updated the phone over the weekend and then the sound stopped working, and that I had tried a hard reset as well as battery-removal etc.

    Hope this helps.
  15. #15  
    Ugh. Me too. Just started when I updated to Really annoying. =
  16. fallguy's Avatar
    6 Posts
    Global Posts
    8 Global Posts
    Mine just did the same thing. I inserted the head phone jack and wiggled and pulled it out and then the handset speaker worked again. Never did this prior to 1.4.1. I really did like the new update...better than 1.4 for sure.
  17. #17  
    OOOH! Thank you fallguy! Actually, it's a bit tricker than that and I'm not sure exactly what I did that got it to start working again. When I was trying to use the phone earlier, the little speaker button/icon thing looked like it thought that the Pre had headphones plugged in already. In addition, the proximity sensor wasn't working, so when I held the phone up to my face, it didn't dim the screen and it started clicking the phone application buttons. I think what I did was shut the phone application down, then plugged in headphones, then started the phone application up, then called someone, then unplugged the headphones, and then it started working correctly! It might be that I unplugged, then called, but I think there's a glitch where the hardware gets confused and it thinks that there's already headphones plugged in, even though there is not, and you have to get it to recognize the fact that there's no headphones plugged in.

    It sure feels like this is a glitch caused by Palm's attempt to fix the bug where answering the phone with headphones (or your car stereo's Aux line) plugged in caused the Pre's built-in microphone to stop working.

    Anyway, WOOHOO! Now I don't have to go trade my Pre in tomorrow! Thanks again, fallguy. =
  18. #18  
    @45jung, after reading up a bit, I see that you had the right idea too. Did this start happening to you again, even after you did this?
  19. #19  
    Whoa vanRijn, your problem was extra weird. Mine correctly showed the phone icon and the proximity sensor was working, just no sound. Anyways, I tried the ol' in/out and wiggling with some headphones a bunch of times, but it didn't fix the problem, so I just continued using the phone on speaker. Several days later today, the problem randomly resolved itself. Sure wish I knew the exact method required for the fix lol
    Sprint FrankenPre 2
    webOS 2.2.4
    Verizon donor
  20. #20  
    I've had issue after issue with the new update. Had preware and various patches installed, couldn't get the "space between snooze button" to load properly. Long and short of it, had to run Dr. Reset the phone, updated, tried running preware, then ran into Java issues. So I just took preware and everything off, reset the phone, and then had issues with app catalog. So, this morning I tried reset options and was gonna run down the list starting with "Delete applications and data." After that (#3? 4?) reset, the update and app catalog work fine.

    Now the speaker's busted. Thanks to Fallguy, wiggled the headset jack around and voila! Works.

    Now I'm having screen issues (black out, can't get it back on, then it randomly comes on). And I haven't even reloaded PREWARE yet!! Ugghhhhhhhh

    <---- me after a day and a half of this (yet gaining satisfaction on my troubleshooting skillz).

    Test updates extensively firssssttt, pl0x!!!! I'm no guinea pig.
Page 1 of 2 12 LastLast

Posting Permissions