Results 1 to 8 of 8
  1.    #1  
    Is anyone else having issues with Gtalk not connecting, never errors out either when trying to connect either.
  2. ryoung07's Avatar
    7 Posts
    Global Posts
    12 Global Posts
    I have had an issue with Gtalk not connecting when on WiFi since 1.4 came out. It only works on EVDO. I have no idea how to fix it.
  3.    #3  
    Yeah, I have tried both EV and WIFI and no change. Never had issues before last nights upgrade.
  4.    #4  
    Is the facebook spoof patch working for anyone after the upgrade, I installed that today and that does not connect as well...
  5. df2656's Avatar
    8 Posts
    Global Posts
    22 Global Posts
    I just tried it on wifi and it connected with no problems. I was able to send and receive messages.
  6. psm9's Avatar
    328 Posts
    Global Posts
    340 Global Posts
    i can connect by either method, but the Pre often logs itself out of Gtalk. I can log back in over 3G or wifi
    Palm V -->m505 -->Tungsten T3-->T5->Centro-->Pre!
  7. n5nhl's Avatar
    18 Posts
    Global Posts
    22 Global Posts
    I can connect via wifi or 3g, but only if I update the password. If I make a call it does not log back in. If I look at it shortly after logging in (maybe 30 minutes) it is logged out and I have to go and update the password again. This has been happening for me since the 1.4 update. is no different.
  8.    #8  
    crap...I forgot that I had the im patches installed...when you could add jabber, msn, office comm, etc accounts. I did not remove before the upgrade. But I did doctor after the upgrade to 1.4 and re upgraded to 1.4.1 so that should have corrected that ....

Posting Permissions