Results 1 to 8 of 8
  1.    #1  
    Today I was getting ready to "sync" my pre when I looked at it & it had screen!

    I had just taken it off the Touchstone & battery was @ 100%. I basically pulled it off, checked the battery status, checked to see if I had an update to WebOS (since I heard it was on it's way) & layed it down so I could turn on my laptop when I looked down & poof! Screen was black. I hit the power button, it came on in Spanish (??) & thru google tranlator, was able to figure out it wanted me to enter my email & password. Attempted to do so & got a message (again, thank you google translator) that indicated my data could not be recovered. Took the battery out/replaced x 4, no change. Got online with Palm Live Chat, after 4 failed attempts at a hard reset (screen kept coming back to the Spanish "enter your email" screen), the Palm rep said to open WebOsDoctor. Once attempted, got a message that said "service removed" What???? Advised to take to a local Verizon store for replacement. Went to Verizon, techs had no luck with hard reset/restoration & ordered my a "like new phone" (have release date phone, past the 30 days). So the phone is stuck in a loop with the Spanish "enter my email" screen. Is there anyway to do a hard reset beyond pressing the 3 keys, which incidentally takes a contortionist to do?

    Any thoughts? I saw on another thread that someone else lose their data. Also read a thread referring to the Pre as being "bricked" this what is going on with my phone?

    I know I have another phone on the way, but it's just so flippin' frustrating!!
  2. #2  
    Have you tried forcing USB mode before you run WebOS doctor? That has worked for me in the past. First make sure the Palm Novacom service is running.

    1. Take your battery out.
    2. With the battery still out, plug your phone into your PC
    3. Continue holding the volume up button and you will see a big question mark appear on the screen.
    4. While still holding the volume up button put your battery back in and it should show a USB symbol. Once the symbol appears you can release the volume up button.
    5. Now try and doctor your phone.

    Hope this helps!
  3.    #3  
    Thanx....just attempted the steps you recommended (found in another thread), got the "service removed" message in WebOSDoctor...not sure what to do next, but wait for another phone...but am open to suggestions.....
    Last edited by sherryterry1; 04/01/2010 at 01:29 PM. Reason: spelling errors :(
  4. #4  
    Have you been able to use Doctor before on that same PC successfully?

    You might want to try reinstalling the Novacom service. WebOS Quick Install has an option for that or it can be done manually.
  5.    #5  
    Have download new Webosdoctor/novacomd & re-performed the above, still getting "service removed" message....
  6. #6  
    I would try everything they mention in the following thread. If it still doesn't work I am out of ideas. Good luck!
  7. #7  
    lucky my screen blacked out i took out the battery and upon turning on my device erased all my personal settings, email, contacts, messages and such
  8.    #8  
    My data is surely gone.....guess I'm waiting for my "new" phone, hoping it comes tomorrow!

Posting Permissions