Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 74
  1. #21  
    Good news Jason. I was worried there while the update is downloading.
  2. #22  
    I got that error message also. Restarted my Pre and all is well. Currently downloading patch updates... That is to say, the placeholders are now showing up.
  3. #23  
    16 patches now available for me. Like I said, do NOT run EPR. Just run preware again and you will now see the updated patches
  4. #24  
    Same here all my patches are removed, but in Preware it shows that I have 66 patches installed. I'm going to wait for the patch update for before I do anything. How long will it take for the update to come? BTW, all my apps are there just the patches are not showing.

    Damn I should have waited before I installed this update!
  5. #25  
    webos-patches just came back online. Update feeds and upgrade patches.
  6. #26  
    Thanks to all the homebrewers and Preware people!

    Love ya! (you too, Palm ;-)
  7. #27  
    oh wait the updates are in. Awesome!
  8. djmcgee's Avatar
    626 Posts
    Global Posts
    627 Global Posts
    Come on guys, if you are going to patch your phone, run homebrew, overclock with an updated kernel then you need to read about what you are doing.

    Just wait, everything is working correctly as Jason indicated.

    This scares me when people don't understand what they have done to their phone and then wonder why Palm "did this to them". What the community does not need is more nay-saying and negative shoot from the hip comments.
  9. #29  
    Mobile hotspot works now
  10. #30  
    Installing 48 patches now
  11. #31  
    The "patches" you're seeing right now are placeholders until the patch updates from webos-internals are updated to work properly. They're working on that right now. You still won't see patches for a bit yet.
  12. Olidie's Avatar
    385 Posts
    Global Posts
    387 Global Posts
    Quote Originally Posted by zmann View Post
    the patches are still installed but still says they are version 1.4 so they have not been updated yet I guess. Wish I figured that out before I ran epr on my kids pixie,,o well,she will just have to reinstall them.
    Did the same thing on my wife's pixi. I'm holding off updating my pre until the 800 patch is compatible in this update.
  13. #33  
    same thing is happening to me and I decided like a dumb ***** to delte preware. I then tried to use quick install to put it back on and my phone is not recognized and can't connect. Why oh why. Oh well I guess it's stock for now. Oh and yes I had developers mode on.
  14. #34  
    Most of the patches are placeholders.. Should all be up to date soon though.
  15. #35  
    removing preware,,now that's panicing.
  16. #36  
    I installed all the patches...there isn't any more waiting for updates...but my phone still looks stock after lunar restarts and full restarts. ***?
    Palm Pre | WebOS | Sprint
    My CarDomain - 5/30/09
  17. #37  
    Just downloaded update & installed. Everything seem to work fine.Patches still in place.From Missouri/Sprint
  18. #38  
    the patches are all still placeholders. Look at their descriptions in Preware
  19. #39  
    Quote Originally Posted by IlyaK View Post
    I installed all the patches...there isn't any more waiting for updates...but my phone still looks stock after lunar restarts and full restarts. ***?
    Did you even read the previous comments in the thread? Placeholders have been put in place, when the updated patches themselves are available, Preware will show them as available updates.
  20. #40  
    Quote Originally Posted by buddytammy View Post
    Mobile hotspot works now
    er...Are you a Pre or Pre Plus or Pixi Plus user? Are you on Sprint? Verizon? O2?

    Did it not work prior to What version of mobile hotspot? How did you originally install it and have it working?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions