Results 1 to 5 of 5
  1.    #1  
    Before 1.4, I use to be able to download mp3 files off sites and instantly play them on my Pre's media player. Now with the multi mod patch, I can download the mp3, but it just never plays. It just sits there and it time I try to play the mp3 file, it skips to the next song...So annoying...
  2. Pun
    Pun is offline
    Pun's Avatar
    51 Posts
    Global Posts
    65 Global Posts
    That happens to me, I hooked my pre to my pc as usb then renamed the file and moved it to my "music" folder and it played. This never happened before 1.4
  3.    #3  
    I don't want to have to do that for every file. That's crazy!...It always worked well before.
  4. #4  
    Yeah that was my favorite patch. I've doctored my phone since the last time it worked and I haven't bothered patching it up since then because of this problem.
  5.    #5  
    Yeah, i thought it was something else. I always doctored my Pre and reinstalled the patch, but it did the same exact thing. It even mad my Pre alot slower.

Posting Permissions