Results 1 to 6 of 6
  1. Luke35's Avatar
    78 Posts
    Global Posts
    82 Global Posts
    Got my new Pre Plus on Sunday. In general I love the OS, but am having some difficulties with it that I cannot figure out.

    Everything seemed to work fine at first, so I started to download a few apps for it. I don’t recall which I installed and in which order, but by Monday evening or Tuesday morning I started having my troubles. The problems to me seem unrelated, but to someone with a little bit of knowledge they might be tied together.

    No external speaker sound – which includes music or telephone. I have NO ringtone when an outside caller calls and no vibrate either, but I do see the photo ID show up on calls that come from my contacts. From my Sounds & Ringtones card I have the settings for RINGER SWITH OFF set to Vibrate; and have tried calling with RINGS & ALERTS set to both Sound and Sound & Vibrate, but neither setting works. The RINGTONE VOLUME is set in the middle and SYSTEM SOUNDS is set low. Sorry about the poor photo quality, but you can see those settings here:

    I DO get all my system sounds with no problem. When I make test calls and have no ringtone, I get the alert sound that comes with the missed call notification. I get all alarm sounds associated with calendar reminders, and when an incoming text or e-mail shows up, etc.

    Next issue – I get a blank card when I try to open the camera although I did successfully take a few still photos and a video before these problems began – I downloaded the 1.4 update Sunday night after I got the phone and it seemed to run okay from what I saw of it.

    Along the same lines, if I try to open any videos (including the intro video that came installed) the "loading" circle spins continuously for 10-15 minutes before I finally close the card – nothing loads up in that time.

    In addition to upgrading to 1.4, I downloaded and installed the following programs from the App Catalog: drpodder (plus I added a number of podcast feeds), The Weather Channel, Facebook, Grocery List, Zip Code Tools, Best Price, Convert, Public Radio (also does not work), Where’s My Car, Hearts Free. These all seem to work except for Public Radio. I have NOT installed preware or any homebrew apps or hacks. The drpodder version came straight from the App Catalog.

    One other thing that I did = I had a few videos taken from and stored on my old Palm Centro phone. I moved those onto the Pre (as well as some MIDI ringtones) while the Pre was in USB device mode hooked up to my computer. I don't know whether the sound and video worked before this file transfer or not. The added videos and ringtones do show up in my video and ringtone lists.

    I know that the external speaker DID work for the first day at least. On Sunday evening, we were driving to get something to eat and my wife was playing with the phone listening to the various ringtone options.

    So did my speaker go bad or did I create some sort of software conflict? Any help is appreciated. If any additional info is needed or any other photos of my settings would be helpful, I'll try to provide.
    Palm IIIc --> m515 --> Tungsten T3 --> Centro --> Pre Plus --> HP Touchpad!!!

    Tommy'sWorld | Rusty's Ramblings | No Coincidences | Words Of Wisdom . . . | Get Paid
  2. #2  
    I know it sounds dumb, but have you tried to pull the battery off, it shouldn't take 10 min to load a vid.. probaly like 20 seconds if that.

    Also, i haven't had this happen to me but i'm wondering if maybe it got stuck in headset mode? just a thought

    Currently using: Sprint Palm Pre and Sprint HTC EVO 4G
  3. #3  
    I had an issue similiar to this on my Palm Pre Plus the other day (in regards to the speaker/ringtone problem). I did a shut down and removed the battery and put it back in, and have not had an issue since. Might try that.
  4. #4  
    Another thing you could always try is running WebOS Doctor on the device to wipe it. That may fix it if it's bad drivers.
  5. Luke35's Avatar
    78 Posts
    Global Posts
    82 Global Posts
    Appreciate the quick responses. Popping the battery out and back in has fixed the issue. Thanks much!
    Palm IIIc --> m515 --> Tungsten T3 --> Centro --> Pre Plus --> HP Touchpad!!!

    Tommy'sWorld | Rusty's Ramblings | No Coincidences | Words Of Wisdom . . . | Get Paid
  6. #6  
    So I had this problem last night and did a restart which fixed my audio issue. I was able to get the intro video to play, but not one of my other ones. I got a little message that said there was an error. It's MPEG-4 Video file that is 57 MB. Is this too big or a type of video file that doesn't play?
    Thanks for any help.

Posting Permissions