Results 1 to 8 of 8
  1. Heraldj07's Avatar
    3 Posts
    Global Posts
    10 Global Posts
    I have played around on this pre for 3 hours trying to get this to install. I just donated my $15 got my email and link to download. I have sdk installed because i currently am using WebOS quick install. When i load the program it opens normal and when i click "check my compatability/install my teather, i get an error

    "Unhandled exception has occurred in your application. The system cannot find the file specified"

    Please help. Is there a way to get this on the app store or preware? I have all the proper frame work and my novacom drivers are good to go. Is there a way to get this working? i have have completly uninstalled java and reinstalled. Is there anyother app that can do this?
  2. #2  
    Just a quick thought (I'm not a guru) but is ur pre in developer mode?
  3. #3  
    you need to install the palm sdk as instructed on the #1 post in the my teher donator forum.

    re-read the instructions
  4. #4  
    I know it is weird, but try rebooting your computer (since you say you have the SDK, etc already). I had the same error and it worked once I rebooted.
  5. #5  
    Make sure the tether installer is in the same location as the sdk. Make sure your pre is in developer mode. Make sure the phone is on and has a good signal with network access either through evdo or wifi. The tether installer will download over the air so it needs network access.
    I think this error though is a result of not having the tether installer in the the same folder as the sdk..
  6. Heraldj07's Avatar
    3 Posts
    Global Posts
    10 Global Posts
    so i uninstalled everything. Created a folder caled "pre stuff" under my documents. Reinstalled sdk and changed the install directory to "pre stuff" i then clicked the link on my email for the "real_tether_installer" and saved it also to the "pre stuff" folder. The java installed corectly with both the bin and lib folders in the pre folder. Once i clicked the tether launcher, the program opend and the same result occured. still acts like its not recognizing my pre.

    Yes it is in dev mode.
    Yes it is connected because i can look at the status of my phone on the WebOS quick install program
  7. #7  
    I had same problems and eventually gave up.
  8. Heraldj07's Avatar
    3 Posts
    Global Posts
    10 Global Posts
    how did you get your money back?

    i would much rather get this working but if not id like my money back. Why isnt there an easy ipk file or have it avaliable on homebrew for $15

Posting Permissions