Page 1 of 3 123 LastLast
Results 1 to 20 of 51
  1.    #1  
    Take a look again guys - 1.1.4 is out as well one update after another....gotta love the efficiency!!!
  2. #2  
    what's new?
  3. #3  
    Notifications are still not working for me...
  4. #4  
    tried it out again,,coming along nicely,,but can't use until I am able to turn off the dashboard alerts when I want to.
  5. #5  
    change log of 1.1.4:

    - Comments now display the correct name, instead of "Facebook User."
    - You can now add recipients to Facebook messages.
    - Tapping multiple times in the update status section no longer clears any text you've entered.
    - Shake to reload the news feed has been restored
    - Thread markRead may have not updated correctly in 1.1.2
    - UI might not have removed the no-comments message when commenting on a post in 1.1.2

    Facebook for Palm webOS 1.1.4 BETA (with notifications) Feedback Thread | Facebook

    2010-2011 Champions!

  6. #6  
    Quote Originally Posted by TreoRock View Post
    Notifications are still not working for me...
    They are working now for me, didn't in 1.1.2
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  7.    #7  
    1.1.4 - works awesome....
  8. #8  
    what's the damn deal. They build these great features in an app that works 1 outta every 10 tries.
  9. #9  
    1.1.3 worked fine for me, then I updated.....ugh. Now the feed takes forever to load, notifications work fine, but clicking on them produces nothing. It also couldn't decide whether it wanted to give me the "facebook user" bug or not, and on some occasions, no comments would show up, or they would show up, but as soon as you touch the screen they would disappear.

    I am done with this beta stuff, waiting for the official version.
  10. #10  
    am i the only one who finds this version unusably slow?
  11. #11  
    Quote Originally Posted by 063_xobx View Post
    am i the only one who finds this version unusably slow?
    I am right with you brother.... I am back to the non beta version.
  12. cooknn's Avatar
    388 Posts
    Global Posts
    445 Global Posts
    It seems to have trouble loading a fresh news feed. Then again the last two beta versions did as well.
    Dave Cook | Fort Myers, Florida | Palm pre | Touchstone | Vaja iVolution Deco
  13. #13  
    I just tried it out, worked fine for me.
    Dashboard notifications are pretty cool.
    The feeds load fine for me.
    Notifications work great.

    Glad to see they keep improving the beta.
  14. #14  
    I too had to switch back to non Beta. Sucks.
  15. mauro1's Avatar
    205 Posts
    Global Posts
    213 Global Posts
    Had trouble with 1.1.2. Decided to remove the account and retry. It messed up my contacts some fierce, had to remove and re-add the contact accounts to fix. Here's hoping 1.1.4 fixes the issues in 1.1.2 (slow/non-load)
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  16. #16  
    I have noticed if you are having issues with the updates, after every update remove and re-add your account and everything should work fine.
    16 Candles, The Breakfast Club SB, Friday SB, App Catalog Fix, Palm Pre/Pixi - USB Modem, TMC Workaround, SCRIM Changing OTF

    The fastest way to install Preware on your WebOS device.
    Put your device in Developer mode.
    From your PC download the Preware installer from
    Run the Preware installer while the WebOS device is connected with the USB cable to your PC.
    Vualla Preware is installed.]
  17. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    1.1.3 fix the notifications for me. Still when clicking on curtain things would produce nothing, but at least it worked. Updated to 1.1.4 and now notifications stopped working!
  18. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    Thanks demetry14! I removed and re-add and it appears that you are right. Notifications seem to be working again!
  19. spikea4's Avatar
    455 Posts
    Global Posts
    458 Global Posts
    Umm....spoke to soon! Stopped working again. You don't have to delete your account to get it to work though. Seems that if you just put your password in and sign back in fixes the problem. So guess we wait for the next update and hope it fixes it!
  20. #20  
    Anyone else think the app might be refreshing way too often and might be timing out because of it?(DoS prevention)
Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions